No sound is the issue

Roon Core Machine

I have the Lampizator Komputer (Linux) for my server

Networking Gear & Setup Details

Just using Xfinity ethernet

Connected Audio Devices

Using USB out of Komputer to the Lampizator GG2 DAC.

Number of Tracks in Library

27,000 tracks

Description of Issue

I am getting no sound at all. Next to the track the blue bar moves as if the track is playing however below where it shows the count down in min/seconds the bar does not move.

The track moves to the next track after about 20 seconds…

Any ideas what this could be?

thanks, Brian

Many have been helped by a complete reboot.

Hi Uwe, thanks so much for offering that suggestion. I indeed tried that twice and still no luck. I just don’t get it. This all began after I swapped USB cables but I can’t imagine that would make any difference. Any other thoughts?
thanks, Brian

1 Like

Turn off. Swap the USB cable back and switch on.


There are different USB cables. Some are only used as charging cables, others only as data cables with different speeds and others for both.

The data transmission and also the charging of the devices has been improved more and more and not always you can see it from the outside of a cable if it can bring the good sound or enough data fast enough to the next player. Sometimes it is not even recognized with the wrong cable.

USB version Designation Maximum data rate
USB 1.0 Full Speed 12 Mbit/s
USB 2.0 Hi-Speed 480 Mbit/s
USB 3.0 (USB 3.1 Gen 1, USB 3.2 Gen 1) SuperSpeed USB 5 Gbit/s
USB 3.1 (USB 3.1 Gen 2, USB 3.2 Gen 2) SuperSpeed USB 10 Gbps 10 Gbps
USB 3.2 (USB 3.2 Gen 2x2) SuperSpeed USB 20 Gbps 20 Gbps
USB 4 (USB 4.0) - 40 Gbps

Reboot the dac too. When you do power everything down and leave it off for a min then power up again.

1 Like

Hi @Brian_Saul

As @Henry_McLeod and @Uwe_Albrecht mention here we’ve actually seen a USB cable swap result in things like this. We’ve even seen this when customers have attempted to upgrade to cables that claim audiophile quality. What happens when you switch back to the previously used cable?