No sound over USB

Core Machine (Operating system/System info/Roon build number)

I’m a newbie

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ether net connection to Nucleus_ and NAD 368 . USB to Lyngdorf tdai 2170 with USB module. Seagate usb HDD with library of 16,500 files.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Lyyndorf TDAI 2170 and NAD c368 ethernet connection.

Unable to here sound on 2170 over USB from Nucleus +. The 2170 played music from a X50 Cocktail USB out ot 2170 USB in. Audio setup indicates the 2170 device is connected to Nucleus+ Audio settings on Roon are set to PCM, however 2170 DAC is DSD capable.
The NAD C368 functions fine with roon and Tidal, how ever sound goes full blast when it sees the

Hello @Jerry_Deverell,

  1. When you play to the Lyngdorf TDAI-2170 via the Nucleus USB connection, does the TDAI-2170 show the sample rate and format when you check via the device’s display? We do not have the TDAI-2170 to test this with, but this may involve pressing the “info” button on the remote.

  2. What differences on the TDAI-2170 do you notice when you are connected to the cocktail Audio x50 vs. the Nucleus USB connection/

  3. Regarding the NAD C 658, you mentioned that the volume goes to 100% when it sees Roon. Does this mean that when you power up the Nucleus that the volume changes to 100% even if you are just using the BluOS application? Or does the volume only change to 100% if you start playing to the device using Roon?


1 The 2170 shows no format or sample rate on the device when info activated. Lyngdorf support tells me
there is no data input from the Nucleus and the likely it is because of the Nucleus settings.

2 The cocktail X50 plays with no setup direct via usb. I not longer have the x50.
The nucleus will not play to the 2170 over usb

3 With the c368 off and last input used was TV this happens: When I select play on my Ipad:
The c368 turns on and plays the selected album at max volume.
Hope you can help.

Regards Jerry

Hello @Jerry_Deverell,

  1. I am unsure why the cocktail Audio X50 would be working when the Nucleus is not. Both devices are running modified versions of Linux internally, so if the cocktail was working there shouldn’t be any reason why the Nucleus would not as well. Do you have another computer you can test the USB connection with? I would also ensure that the USB cable is in good working order.

  2. Before continuing with any testing on the NAD C 368, please ensure that you have updated to the latest version of the BluOS firmware for the MDC card. You can update the firmware by using the “BluOS Controller” app on smartphone or PC/Mac, going to the “Help” tab for the device under the source selection menu, and tapping the “Upgrade” button.


Hello John
1 Tried another usb cable known to be serviceable, on both ports of the Nucleus.
Same problem
2 C368 firmware is up to date.


Hello @Jerry_Deverell,

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.


1 Like

Hello John
Some questions.
1 Should Nucleus+ be left powered ON al the time?
2 What is the power consumption of Nucleus when on STBY ie. not active?
3 Can a SSD be formatted in the Nucleus+;then removed and put in 3.0 sata USB adapter to copy music from a computer or other storage drive? Then reinstalled in the Nucleus for play back?
If so what specs. for the adapter do I need?
4 any forecast when my Nucleus will be ready?

Thanks Jerry

I leave my servers on 24/7.

The NUC drops into a very low power state.

Take a read of these threads:

Not really unless you use a Linux based machine. If you want to do that, you should instead get an external USB hard drive and format it in exFAT. That way you can load the drive on a PC and move it over.

That is something John might be able to help you with.

Hello John
Any forecast when my Nucleus will be operational?

Thanks Jerry

Hello John
My Nucleus is still not working. Can you tell me when diagnostics may determine
what is wrong. I have had my Nucleus for over 30 days and not been able to use it.


Hello @Jerry_Deverell,

We continue to investigate this issue internally, and we thank you for your patience during this process.

Continuing to our troubleshooting, I had the QA team look at your diagnostic logs. We did not note any failures when the Nucleus was playing to the Lyngdorf TDAI 2170 via USB. This would suggest that the failure here is occurring on the Lyngdorf device itself.

Have you had time to connect the TDAI 2170 to a Windows or Mac computer?

For the NAD C 368 volume issue, we have been unable to reproduce this issue with our unit we have here in our testing lab. The only explanation we could conjure would be that the device is set to “Fixed Volume” in the Device Setup Screen in Roon. If this is not the case, we would need to investigate the settings you have configured for the device in BluOS and on the device itself. Settings like like maximum volume limit, fixed or variable volume, any setting that could be relevant would be helpful to know.

I would also recommend reaching out to NAD for assistance with this issue. When we see devices that “jump” to a volume level like you are describing, it is most often the device telling Roon that its volume is ‘100’. Unless there is something wrong with your Roon Remote input device, Roon should never be attempting to set the device’s volume to ‘100’ without user input.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.