No sound, status bar in progress

Roon rock on NUC, bluesound powernode 2i, both devices are connected to microtik router via ethernet.

Good day! Could you please advice , what should i do ro solve the problem with tidal playback within roon service. My own files from nuc are played with no problems at all, everything from tidal plays for a while, then no sound , but status bar remains in progress. Rewinding in any directions reatores sound but only for few seconds. Doesn’t depend on end point, checked with bluesound powernode 2i, chromecast audio and pixel 2xl in the same network.

Hi @Nikita_Korovin,

Did this work for you previously or have you always experienced this issue?

If this is a new behavior you’re seeing, have you tried rebooting your Core machine? Is there any change after doing so?

I’ve tried to reboot both powernode 2i and NUC, no result. Before bluesound i had ec pi-2d amplifier and used roon via internal dac and nuc with rock as transport. I’ve had some stops from time to time, but never the same problems as i experience now.

Hi @Nikita_Korovin,

Since this is limited only to TIDAL playback, let’s try clearing the TIDAL cache. Please see the steps below:

  • Close Roon
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Unfortunatelly, it didn’t help…

Thanks for giving that a try, @Nikita_Korovin.

Can you share a screenshot of the signal path when you are playing TIDAL content? Just to confirm, there are no errors at all? It just appears to be playing but you get no sound?

Yeah, it plays well, then sound disappears but status bar is continuing …

Thanks for the details, @Nikita_Korovin.

To recap:

  • Local files play okay, this only happens with TIDAL
  • This happens for all endpoints
  • Reboot did not help
  • Clearing the cache did not help
  • Signal path looks okay
  • There is no error message, seek bar continues moving forward

Based on the symptoms it sounds like there might be some networking issues at play causing an issue between Roon and TIDAL. Moving forward, here’s what I’m hoping we can do:

  • Can you elaborate on your networking setup? Besides the Microtik router do you have any other networking gear in place? Any switches or access points?
  • Can you try using Google DNS and let us know if that helps? We’ve seen it help with TIDAL streaming issues in the past, so that would definitely be good to try here.
  • Do you have any other machine that you could temporarily use as your Roon Core and let us know if the same behavior occurs?

Thanks!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.