No Sound with Core on Linux mint

I have the Core on a Linux Mint PC. 3 days after the latest update roon stops playing any sound. All the remote and the powernode etc. Works fine and roon shows the playing, but there is no sound on any device. Anyone an idea?

Hi old adage I know, but have you tried rebooting all the equipment (Roon Core Machine, Network Devices, and Audio Devices)?

Hi, yes I’ve tried this and go out and in again to qobuz. I’m just using qobuz. Is it possible that’s a problem with linux update and some modifications needed on the Linux Mint system? I’m low experienced in Linux…

Hey @Thomas_Ankner,

We’re terribly sorry to hear that you can’t use Roon at all…I’m just as sorry that we didn’t get a chance to reply until today… :pensive:

I was wondering, since, it’s been a little over two weeks. Has anything changed? Did you give Roon another try?

If you’d like to troubleshoot this, would you please use this article as a guide to share information about your setup and the issue?