No sound with DSD playback

Roon Core Machine

Antipodes K22

Networking Gear & Setup Details

Ether-Regen

Connected Audio Devices

Antipodes K22, Meitner MA3 DAC, iPad as remote

Number of Tracks in Library

500

Description of Issue

No sound when playing DSD devices. Everything appears to playing normally - signal path shows DSD. But there is no sound. Everything works normally with non DSD files. Have not changed any setting. Antipodes K22 is set to play DSD (DOP).

Picture of signal path enclosed.

Thank you!

Do you get any error messages?
I ask because at just 0.9x processing speed it looks like it is falling down on trying to play that sample rate.
Realistically you need to be at 1.2x or above to play successfully.
Can you try at say DSD128 instead?

from the manufacturer’s website

https://www.emmlabs.com/ma3.php

Thanks. The DSD256 was an oversight on my part - but it doesn’t even play DSD128 files, which I know the MA3 supports and as indicated by your screen shot as well.

Perhaps the problem is you are using DSP, and it is not possible with DSD.

Well is there any error message because at 0.9x speed I would expect it to not play.

How is the Antipodes K22 connected to the DAC?
The manufacturer specifies different DSD rates for the individual outputs for the device. Does DSD64 work? (For Toslink, DSD may not seem to be possible at all)

Maybe I was too hasty with my question.
The Meitner DAC is roon ready. Shouldn’t the device be in the signal path as an audio device? (Not the K22.)

Perhaps you don’t know what Roon is capable of, see…

… and the signal path is …

Thanks for the information. I was wrong.

The Mietner is Roon Ready but the Antipodes is a way better server/streamer than the built in Streamer in the MA3. The K22 is connected by AES to a Denafrips DDC (GAIA) and AES to the MA3 DAC. I’ve played DSD without issues in the past using a Lumin U1 Streamer into the GAIA to the PS Audio Direct Stream DAC by AES. I’ve not changed any settings in Roon in both set ups.

It also does not work with DSD128

Perhaps over AES, the MA3 only supports DSD64 and hence the issue.

I do have the “Enable Native DSD processing” set as “yes”.

Two things here.

  1. I looked at the MA3 specs: DSD128 is only supported via USB. With AES it does not work.

  2. As AceRimmer explained twice, 0.9x is too slow - this won’t work. Disable DSP Engine, and disable Volume Leveling. Then play a DSD128 stereo file.

Hi @Sean_LeFebvre,

Did you get a chance to try this last suggestion by @wklie?

Let us know and if we don’t see you before end of day, a happy Thanksgiving to all.

Regards,
Wes