No stations listed apart from “recent” no play options

Live Radio only shows 3 stations (recently played) and when I select any one of these there are no play options…so no Live Radio at all in Roon currently. Can anyone help?

Hmm, no problems here, so Roon backend ok.

Have you tried rebooting server, restarting remote? Has anything changed since it last worked?

A post was split to a new topic: Problem viewing Live Radio stations

All OK here in the UK

A post was merged into an existing topic: Problem viewing Live Radio stations

Thank you for picking this up. I have rebooted server (ROCK) and restarted Roon remote. I have tried disabling Firewall on Roon Remote (MacBook) and Router as well as virus protection on Roon Remote. I get the same issues when connecting using an iPad as Roon Remote. As well as Live Radio I cannot access Qobuz New Releases and Taste of Qobuz via either Roon Remote.

Hi Brian, a few screen shots - even though message box says check network connection, internet is connected fine…

Ok, thanks. I’m going to move this thread to @support. It looks like your setup/network problem rather than live radio. Can you provide some details of your setup as in this link please? That would give support a head start.

Set-up info.

  • Intel NUCi7BEH3 (8th Gen) in fanless case running ROCK (off Transcend 128gb NVMe SSD) connected by ethernet direct to router, Samsung 1TB SSD internal storage for music files (25% utilised, about 300 albums)
  • Roon remote - MacBook Pro and iPad mini connected via Wifi
  • Vodaphone Broadband Router (Huawei 963168_HUAWEIVOX25), 80mbps download, 20 mbps upload. No special configuration. No port mapping.
  • Audio devices: Sonore microrendu network streamer to Chord Mojo/ifi iDSD.
  • Qobuz streaming service (Sublime+)

Hi @Andrew_Bartlett,

It looks like your Core machine is having some issues connecting to our servers for online services like Live Radio and Qobuz.

My first suggestion is to try using something like Google DNS or Cloudflare DNS — We’ve seen this help with similar connection issues in the past.

Thanks Dylan, I’m using Cisco’s Open DNS but have changed to another provider (Quad9) and no change to the result, having rebooted Core, remote and router. What should I try next? Thanks.

Thanks for the confirmation, @Andrew_Bartlett.

Typically, issues like this are either stemming from something specific to the Core or something specific to the network. It’s hard to say for sure just which one it is yet, but I’d like to suggest a test that will help us better understand.

Can you try using another machine as your Core temporarily? Does it have the same issues with the connection?

Ok thank you. Switched my Core to run off Macbook Pro instead of Intel Nuc ROCK and I don’t get the issue (either using Mac as the remote or ipad as remote). So it’s not a network but a Core problem. I would appreciate some further help here!

Dylan, just to add, I transferred (very carefully) the NUC to a fanless case a week or two ago - could that have caused a change?

Hi @Andrew_Bartlett,

Do you have any backups of your Roon database? If so, trying Roon with a fresh database on the affected Core would be a good test for our next steps:

  • Stop RoonServer in ROCK’s WebUI
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Roon database folder

Thank you. I am having difficulty renaming the folder (MacOS). Once I have entered the admin password, I receive the message “you don’t have permission to rename RoonServer” yet, as admin, in the permissions info window for this folder I am shown as having Read and Write access.

Please ignore, managed to re-name now.

Dylan, fresh database and all working fine now. Thank you for your help!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.