No Time to Die soundtrack not matching or finding all the files

Just added the No Time to Die flac album to my server - it immediately finds it and only grabs the first 10 songs give or take.

As you can see all the files are there, playable outside of roon but roon isn’t finding them. Any ideas?

Run it through the identify process. There will be differing versions of the release, there should be one that matches yours.

Shown above that is in the identify process - it actually shows the tracks that should be there but roon isn’t grabbing the files. Additionally, I did a skipped file report - doesn’t list any of the 11 files that are missing either.

It is also saying under the thumbnail 1 of 3 indicating there are three possible matches. Do any of them match?

Nope, other two are vinyl albums.

Thinking it could be some meta issue I rescanned with picard - renamed… now it only sees middle files.

Now you’ve edited the metadata, try removing it from your server, clean up your library (Settings → Library → Clean up library) then re-add the files. I’ve found that Roon can get confused once you start editing a set of files you’ve already added. Removing and then re-adding sometimes fixes this.

yeah no dice, this is a head scratcher - I actually uninstalled roon server and reinstalled it…

Here is what is even more strange - it either scans the first 9-10 or the last 9-10 files - and ignores the other. I delete the folder, copy it back over - same thing.

Ok after some help - the steps to solve this were:
deleting all the files.
cleanup the library for the 20th time.
Create a seprate hans zimmer folder
create a No time to die folder under that.
remove the 00s on the image file.
copy this folder into the directory that scans.


Hey @James_Foster,

Thank you for sharing your fix. We’re glad you got it sorted. The James Bond film franchise always has great music going all the way back to John Barry!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.