No volume control on Meridian 818

Currently I have no Roon volume control on my 818. If I operate from the Meridian remote, volume is correctly tracking in Roon, but not the other way around.

My settings are device volume with no limits set. Any ideas?

Hi @ScreenMachine,

Thanks for contacting us here. Can you please let me know what your Core is and how the Meridian 818 is connected in this setup? If you navigate to your ID41 configuration page, can you share a screenshot? You can access the configuration page by typing in the IP address of the ID41 in a web browser and then post screenshots to this community site by using these instructions.


Hi Noris,

Is this what you need?


Sorry just seen your questions about the core and connection -

Core is on a Windows 10 laptop, connected to an Ethernet switch, the ID41 is connected to another Ethernet switch, both are connected to an internet/WiFi router. All connections are hardwired apart from iPhone remote.

This same setup was working perfectly minutes earlier with ID41 in an 861v8 connected in the exact same way. Not sure what’s happened.

I just tried to troubleshoot this by temporarily using my other laptop (MacBook Pro) as core by de-authorizing my PC core, it’s running 1.6 latest version. The MacBook is running on the same network, through the same switch as the PC core was. Volume and other controls work perfectly as they should using the Mac core.

So, how do I get this to work on the PC core again, as the MacBook is my work machine and I can’t tie it up to core duties? Does this mean I just have some corrupt files on the PC core? Would a clean install fix it? If so, how do I do that without losing my library, etc.?


Hi @ScreenMachine,

You can un-authorize the PC core and re-authorize the Mac core fairly easily. You would just need to open up the Mac again and when prompted, un-authorize the Windows core.

I would try to reboot your Macbook Core and all networking gear to see if that has any effect. If not, you can reinstall Roon in the following way:

  • Make a Backup ( of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App to generate a new Roon folder
  • Restore your database from the backup


Thanks Noris,

In fact it was the other way around as the MacBook was the temporary core.

However, weirdly, simply re-authorising myself on the original core has returned normal control of the endpoint.

It was a bizarre one, as the Meridian physical remote was able to control Roon, but not the other way around.

Thanks for your help.


Hi @ScreenMachine,

Thanks for letting me know that switching back to the PC core has allowed the normal control to work again, a bit strange but if everything is working as expected now, I’m going to go ahead and mark this ticket as [Solved]. If you do experience this same behavior in the future just let me know via private message and we can re-open this thread.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.