No volume in system with ROON [Solved]

My Mac mini did a update. Since I have no volume.
I checked AUDIO MIDI and my PS Audio Dac is highlighted. Also PS Audio is highlighted in SOUND in System Preferences.
The music is playing in ROON but there is no sound.

I have everything…restarted Mac mini
Any suggestions helpful

I had similar issue last night.
My core is Rock on NUC but I use an iMac in my office.
OSX forced an update to latest version last night.
The attached USB DAC was setup as it should in OSX.
Tracks would show as playing in roon but with no sound coming out of the DAC.

I fixed it by removing the DAC as an endpoint and then enabling it again.

My problem was not so serious.the night before I was listening and everything was fine.two days later no music. I called a friend to help track the problem down. I spent three hours looking …no results.
My friend solved it for me in three phone calls.
:joy: I am laughing now but was really bummed that I could not solve the mystery.
Solution…I had accidentally pressed SOURCE1.
SOURCE2 is the one I needed to be on.


I can relate to this.

More times now than I’d like to admit (alright, twice) I’ve started the system up, selected a Live Radio station or album, hit play and heard nothing. After various mutterings and imprecations directed at Roon, HQPlayer and digital audio in general I’ve found that I got distracted in the startup sequence and forgotten to turn on the power amps.

Thanks for the support.
I need my music!!