No WiFi networks listed?

Hi @spockfish - I’m just in the middle of setting up my first Raspberry Pi 4 and all went wonderfully well! Until I tried to enable Wifi and then I hit a snag. I’m not sure where a list of available networks is supposed to show up but I ticked the Enable WiFi box and nothing happened so I then clicked Commit Changes and the next screen shows no network details (as shown below) - I thought there should be a drop down list somewhere?

I’ve rebooted a few times and even re-flashed the drive and started again but still no network list? Obviously I am plugged via Ethernet right now into the back of the Airport Extreme router so that seems fine, and that’s where I have both 2.4 and 5Ghz networks setup?

Sorry I sent feedback twice, but last one was this af1d42c8e8279b24


No menu. Put your SSID and other details in manually and reboot.

Hi @Tim_Woodward,

This is a 2 step approach.

So first enable wifi, commit the changes, save the changes (like in the screenshots).

Then go back to the network tab, and you’ll see you can select the network and enter a passphrase.

(and for those interested: I’m working on changing this in a one-step approach as this is a little bit confusing)

1 Like

Yay! Excellent Harry! :blush: Many thanks

Hi Harry,
Been using your product and loving it. Just made a change to my wifi network to make it private and am now stuck. I see no way to manually input the network name. Wondering if this might be a future fix?