Node 2 with external non MQA DAC

Good day!

Could somebody please clarify the best way to adjust ROON for my bluesound node 2 and atoll dac 200. Node is connected to dac’s coax input via ispdif purifier. The question is what MQA settings should I make both in roon and blueOS app, given that atoll dac 200 is not mqa compatible. Should I leave room core decoder on or off? Node 2 should render, decoder or both?

Another question is why I see magenta light in ispdif purifier (means 96) when I stream 44 content ?

Looking forward for your replies.

Thank you!

The Node 2i is set as renderer and decoder by default in Room, I would leave these settings as is. With an external non-MQA DAC, the Node 2i does the first unfold (decode) and then outputs max 24/96 to your DAC via TOSlink or SPDIF. In BluOS, turn off the MQA external DAC option in the Player\Audio settings.

AFAIK, core decoder only needs to be on if you’re using DSP…

BTW, there are strong technical arguments that MQA is a substandard format compared to CD quality - worth doing some reading if you’re interested. I use an external DAC with my Node 2i. For Tidal my settings are 16/44.1 - I’m not interested in MQA. For Qobuz, my settings are up to 24/192.


Thanks a lot for that info!

Could you please clarify what do you mean by saying that for Tidal your settings are 16/44.1 - is there an option to choose it?

If you go under Settings / Services and Edit the Tidal service, you will see a drop down for specifying streaming quality.