Node 2i,Roon and Using a Subwoofer

Hey Guys,
Don’t know if anyone would be interested in this, but here goes. If you are using Roon with your Node 2i and want to add a subwoofer, you would go into the Node setting and change it to Using a Subwoofer, all good. But then when you are in Roon and you check the signal path it will tell you the signal is Enhanced because of bass management.But the subwoofer out on the Node is always On, so don’t choose use a subwoofer in the settings, just leave it as No Subwoofer, then when you check the signal path you will be getting good old lossless.