None of my remotes can find my Nucleus roon core

Roon Core Machine

Nucleus, 1.8 OS (last build downloaded in 12/21) / 4GB internal storage

Networking Gear & Setup Details

Spectrum cable modem / Netgear Nighthawk AC4000 router / Trendnet TEG-S80g switches

Connected Audio Devices

LUMIN D2 streamer / B&W Wedge speaker / AudioQuest Dragonfly RED

Number of Tracks in Library

Music files stored on Nucleus (about 1000 albums) / Qobuz subscription

Description of Issue

I’ve had Roon operating for me for the past 6 months, relatively problem free.
As of this past Monday, 1/17/22, none of my remotes/apps,
(iPhone 6 (iOS 15.2.1)/ iPad Pro (iSO 15.2.1)/ Lenovo Desktop K430 MS 10 Pro (10.0.19043)).
could find my Nucleus Roon core.
My Nucleus is hooked up to my network. All lights are showing that it is up & working.
Have done a re-powering process twice with the unit with the same result.
Checking the device manager of my router shows that it sees the Nucleus.
I even changed out the switching output to the Nuc to a new one.
Also reloaded my roon app on my desktop but it still could not find my Nuc core.
How do you recommend I proceed from here?
My Thanks

Try entering the IP address (that should be in your router or use fing to find it) of the nucleus in a web browser and see if you can get to the web UI.
You should be able to see the status of the core and OS there.

1 Like

Also can you connect a monitor of some type via HDMI to the Nucleus and reboot it and see what the screen display says?


That was one of my 1st suspicions.
I had tried doing that & the web could not find the IP address.
Which leads me to believe somehow that my Nuc is not connected to my network.
Problem is the Nuc is powered on showing all lights being lit & the green light blinking (which indicates activity?).
Also I had initially changed out my switch output to the Nuc to another one (along with my Ethernet cable).
All other devices on that switching unit are operating so the unit should be good.
I am going to try Hammer’s suggestion & put a monitor on it to see if I can come up with any other clues.

You said the device manager of the router sees it, though. How is it “seeing” it? is there an IP assigned? If so, is it the one you tried in your browser? and if you still can’t get to it from your desktop, I would check firewall settings or turn firewall off for a bit and see if it sees it then.

And yes, hook up a monitor to see what you see.

1 Like

Problem solved.
Yes Bear, it was a network issue.
I changed the Nuc to another switcher unit (I have 2) & it worked (time for a new switching unit!).
I did put the IP address (which my router did see) in my browser but did not turn off my anti-virus firewall, which I will keep in mind for the NEXT time.
I also hooked up a monitor to see if it could give me more info & it suggested an OS Web UI at IP did not visit it but good to know.
I take this all as an educating exercise & I very much appreciate your gentleman’s expert advice.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.