Not able to add new album from Qobuz to library [Fixed: reboot]

Roon Core Machine

Rock (831) NUC8 i7/8GB/EVO860 256GB

Networking Gear & Setup Details

Asus router/cable/cisco switch

Connected Audio Devices

Number of Tracks in Library

91 0000

Description of Issue

Can not add Qobuz album to my library. Was not an issue with Tidal, but this has been issue with Qobuz for a long time. Has stopped using Tidal (dont like MQA) and only use Qobuz now. Today I’m not able to add new albums at all (or I managed 1 of +30). I tried to log out of my Qobuz account and log in again, but I still has the same issue.
If I try to add an album (mark it or open it and hit the + ) I get the confirmation that it has been added to my library (but it’s not been added).



Also used to be able to ad album to library from the “playing screen”, like here an album picked by roon radio. This is also not working now.

I did a reboot of roon just now, and I can now see the albums I have tried to add.
Tried to add a new album after re-boot, got confirmation it has been added, but the + just keeps rotating.
Checked and the album is not added. Re-booted again, but the last album did not show up this time.

I used to be able to run roon for months before I needed to re-boot, now I have started to re-boot the nuc (not just the OS) every 7-14 days to be sure it works kind of OK. After the 2nd re-boot I’m now able to ad albums to the library again. Let’s hope it’s a lite more stable now.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.