Not able to connect to Tidal

I have a 2011 Mac Mini running Core. I have been unable to connect to Tidal even though I receive the ‘You’ve successfully connected to your Tidal account message’.

I have tried all of the following:

  • Powered off/on my Mac Mini
  • Removed cache folder on both Roon and cleared cache in Safari

When I try to login from the Mac Mini, it is stuck in Safari and does not make it to the login page. I am able to complete the login process when using my iPad and Roon app. Again, it appears to complete, however, when I check Settings/Services, it shows that Tidal is not configured.

I have no issues using my Tidal account in my BlueOS app.

This has been incredibly frustrating as there have been no issues since I started using Roon over a year ago.

Hi @Derrick_McLeod, I’ve moved your post to the #support category of the forum and tagged @support TP follow this up for you.

Hello @Derrick_McLeod,

How did you remove the Roon cache? Just to clarify, did you use these instructions?

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Does the same behavior occur if you try to copy + paste the login link into another web browser?

I simply deleted the Cache folder.

I need more clarification on ‘Find and Open your Roon database’ step … I see several folders under Roon/Database

I tried a different browser (Chrome) …’s server IP address could not be found.

I have the same issue, and get the same:

Hi @Derrick_McLeod/@Vincent_Connelly,

I just tried logging out of TIDAL and back in on my end and I’m not seeing any issues. How are your router’s DNS server set up?

You could try chaining the DNS to Cloudflare DNS, Quad9 or Google DNS, perhaps the default ones you have from the ISP are unreliable.

Can you please give this a try and let me know if it helps?

Hello! I shut everything down overnight, and this morning cycled it up again, unplugged and plugged in the network cable back again, and Tidal login through Roon was a a success… so thanks!

Doing the physical unplug/plug seems to take care of many network recognition issues with my Sonore ultrarendu, so you never know…

1 Like

I tried powering off my router as Vincent_Connelly did … same message on Mac Mini.

I can log in successfully using the Roon app, however, there is no change as to whether Tidal is configured … isn’t this the same as trying from the Mac mini?

Hi @Derrick_McLeod,

If you are seeing the success message, TIDAL should be logged in properly.
What are you seeing under Roon Settings -> Services, does it show that TIDAL is still logged out?

It shows Tidal as Not Configured with the Login button on the right side.

Hi @Derrick_McLeod,

Can you please reproduce this issue, note the exact local time + date you try to login via the browser and then send me a copy of your Roon logs by using these instructions?

The best way to get the logs over would be via a shared WeTransfer / Google Drive / Dropbox / link. Thanks!

I have the zip file, however, I do not have accounts with the services mentioned.

@Derrick_McLeod - I’ve followed up via private message!

In trying to upload the zip file, I discovered I was getting the same message for other sites … I ended up going through Network Diagnostics to resolve the DNS issue. I am now able to sign on to Tidal with the Mac mini and it is working successfully. Thanks for all your help.

1 Like

That’s fantastic news @Derrick_McLeod, glad you got those DNS changes made!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.