Not able to install / access codecs into '/data' folder

Core Machine (Operating system/System info/Roon build number)
ROCK Intel NUC INBNC8I5BEH1
Roon build #1C697A699712

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
D Link router/ethernet connection to Intel NUC.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Cambridgeaudio & laptop/Roon.

Description Of Issue
Cannot access ‘/data’ folder and install codecs.

What device are you using to get to the ROCK storage?

I tried on Asus chrome book and desktop

What path have you tried from the desktop
\\servername\data

I tried the ip address first and than //rock/ which works

Do do you still have a problem?

Yes, when I enter //rock/data it can’t access anything

Can you explain a little more what your problem is?

Not able to add codecs. What I understand i suppose to be able to do that by accessing /data directory.

So in windows explorer can you see the data directory?
Post a screenshot of what you see.

You must add Windows Advanced future SMB.

Hi @Serhiy_Sobchuk,

Can you share a screenshot of what you’re seeing when you try to access \\ROCK using File Explorer? Do you receive any errors?

As Daniel suggested above, can you try enabling SMBv1 and let us know if that helps?