Not finding DAC on Windows system with newly installed RoonBridge

Core Machine (Operating system/System info/Roon build number)

Windows 10 Pro 10.0.18363/Custom Build ASUS motherboard/Roon Version - 1.7 (build 528) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ASUS RT-AC5300 WIFI router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Cambridge Audio DacMagic 100

Description Of Issue

Roon Server is not finding the DAC attached a Microsoft Surface (same OS version as server).

The Roon Server is able to find the Sonore microRendu without issues over the WiFi.

The newly installed RoonBridge is running on the Windows Surface system.

I suspect the issue may be the network configuration on the Microsoft Surface system. On the Surface, both the “Network discovery” and “File and printer sharing” are both turned on.

Do you have suggestions about the network configurations/setting? Another area to look at?

Thank you

Have you added roon to its firewall?

Does any antivirus software think the surface is connected to a public network rather than home network? That caught me out a couple of days ago.

(and was my own fault for misconfiguring it in the first place… )

Also make sure other than firewall off is that you are NOT on a guest WiFi network

Hi @David_Walp,

As mentioned above, the most common reason this issue can occur is because the firewall on the device is blocking the connection. You can try disabling the firewall temporarily and if it shows up you’ll just need to enter exceptions in for Roon and RAATServer and you’ll be good to go!

It is working!

Ged_hickman1, AndyR, Wizardofoz, Dylan - Thank you for your responses.

This morning, I started the Surface system and RoonBridge. My plan was to get screen captures of the requests to allow the Roon protocols through the firewall. The firewall prompts didn’t come up this time (as they had done in the past). I went to the RoonServer and the DacMagic was there.

Thank you again.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.