Not possible to connect to my NASyy02

Core Machine (Operating system/System info/Roon build number)

ROCK on an NUC from Intel NUC8i7BEH
Serial #94C691AA2734
Operating System Version 1.0 (build 183) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Roon on Lenovo Notebook via WiFi to the private netwqork
Windows 10 Pro 64

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Rock on NUC8i7BEH
2 Synology NAS in the Network and 1 HP notebook and a Lenovo notebook

  • old one DS211j
  • new one 918+

Description Of Issue

I can not connect to the second, new Synology 918+
I found the post Unexpected error when adding network folder, synology core [Solved - Windows SMB Version]

I adjusted the Windows 10 so SMB 1.0 is fully enabled

I can mount the NAS 918+ from both Notebookss

In Roon I get always this error (Clip)

my Logfiles from ROCK and from Ronn on my notebook

6 hours later: I tried also to add the NAS / Synology to the ROCK with my Android. I received the same error message as with my notebook under Windows 10 pro 64

Try using the IP address instead of NASCB02.

I could not press the Enter button the synolgy DS918+ was mounted!

  1. Super!
  2. Does anybody understand, why this is?

Hi @ChBuenger,

Can you elaborate on this? What was it that worked for you — Using the IP address?

… after I enterd the IP-adress, the DS918+ mounted instantly!

1 Like

Thanks for clarifying, @ChBuenger!

This typically means that there is a networking issue preventing the Core from resolving the name correctly. Using the IP should work fine for you, but you’ll want to make sure the NAS has a static IP.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.