Not possible to log in

roon was stuck on both my tablet and phone. Then deleted the app and reinstalled it. Then I enter the login screen and have to log in. the only thing I can do is enter my email address and then the screen does not respond to anything anymore.

Did you try rebooting the core, often helps

Hey @Jan_Terlouw,

Sorry it’s taken us a week to get back to you - it is too long :pleading_face:

I was wondering, did you get a chance to try out @Mike_O_Neill’s suggestion? Did it help in your case? Can we help?

I’m having the exact same issue. This is an Android app problem doesn’t even get a chance to talk to the core so rebooting would have no effect. App is unresponsive.

Apparently my database needed updated. I logged in via windows and did the update and was then able to use Android app.

1 Like

Hey @Castron72, thanks a whole lot for chiming in and sharing the solution that worked for you. We’re grateful :pray:

@Jan_Terlouw, did you get a chance to try any of the solutions suggested on this thread?

You’re welcome, I didn’t have the windows remote installed so I figured I would try it. As soon as I launched it said the database needed updating. After the update I was able to use remote on Samsung phone and tablet. Hopefully this will help others :wink:

Hi Rebeka, thanks a lot, I answered already but I think it will not reached the topic…
I tried the solution of Mike and Castron, a total recovery etc…nothing…at the and i disabled the powercable of the Silent Angel Rhein, wait a minute and enable it again…problem solved!!! :see_no_evil:
Rebeka, Mike and Castron, thanks a lot for your reactions and willing to help :+1: