Not possible to update Silent Angel Rhein Z1 V2 to ROON 2.0

Dear ROON support,

I can not update ROON 1.8 to ROON 2.0 on my Silent Angel Rhein Z1 V2. The message I get is “not compatible (retry now)”. Can you help me.

Regards,
Marius

1 Like

My problem as well!!!

1 Like

Same situations here, error when trying to update

1 Like

Same problem :frowning:

1 Like

Hi,

Thank you for reporting.
We will release an updated installation package for Rhein Z1 V2 soon.

Best regards,
Chorus

@danny they’re still at it, I see…

upgrade on Silent Angle Rhein Z1 V2 not possible (Not compatible), Roon is not running anymore on my devices

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

1 Like

Hi,

We will release an updated installation package for Rhein Z1 V2 soon.

Best regards,
Chorus

I have a problem with updating from 1.8 to 2.0

A day later it says ‘software is not compatible’.
I run Roon on a Rhein Z1 V2

1 Like

I’m Also stuck here on my i7 Nuc it want upgrade to 2.0

I have merged numerous threads on this issue into one and moved to the Tinkering section as Silent Angel as a Roon Core is NOT officially supported by Roon.
Thank you.

If you look at: Partners - Roon Labs is say that Silent Angel is “Roon Ready” - or have I misunderstand something?

Only the DAC not the z series.

2 Likes

As @ged_hickman1 says the DAC is supported but units as a Roon Core are NOT I’m afraid.

But I have edited my post to remove any ambiguity.
Thank you.

Hi,

We had just released the updated Roon Server installation package. Please uninstall Roon Server in Z1 by clicking on the trash can icon in the upper-right corner of VitOS Manager Roon Server page, and then install it with VitOS Manager to install the updated version of Roon Server in Z1.

Best regards,
Chorus

Thank you very much!!!
We can not wait to explore the new possibilities.

1 Like

Everything is working perfect again!!! :ok_hand: :star_struck: :pray:

1 Like

Was looking at the Silent Angel Z1 as a server - liked the price point & potential SQ improvement weighed against the Nucleus and Antipodes S40 - but not being Roon certified and now seeing issues like this has put me off.

any idea what ‘soon’ would be?
Now, because of the non working update, the Rhein won’t work at all.

Please advise
Dennis

Sorry,
Saw the fix mentioned further on in the thread which worked.
Thank you! :smiley:

1 Like

You missed this post?