Not ready for 2.0, Need the help

Roon Core Machine

Router is Sinology, ISP is Taiwan Telecom,

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“xxx.xxx.0.41”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
}

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hey @Fengwei_Ku,

Thank you for your patience while we’ve diligently worked to reach every request for support with port forwarding. The diagnostics you’ve provided suggest that UPnP is not properly configured on your router.

Please first try the following steps:

  • Try to enable UPnP/NATPMP in the web administration interface for the router directly upstream from your Core
  • Try to manually open the port in your router’s port forwarding configuration
  • Make sure the IP/Port matches the Port listed in Roon → Settings → ARC
  • Check for any VPNs or Firewalls that might be interfering
  • Check if your modem is in Bridge mode

If you continue to experience difficulties, please tag the support team and include the following information:

  1. What is the make and model of your modem and router?
  2. Do you have any additional network hardware, like additional routers or managed switches?
  3. Who is your internet service provider and what is your geographic region?
  4. Is your Modem configured in Bridge Mode so that it operates only as a modem or do you have the ports forwarded on both?