Not receiving MQA when playing on my tablet

Anyone spot why I can’t get MQA?


Your tablet does not have an MQA DAC perhaps. You are getting first unfold.

Roon gives you the first unfold. You would need an MQA capable DAC to get the rest.

Hello @Stuart_Matheson,

It appears that you are using the “System Output” zone as shown in the Settings > Audio screen.

If you are playing to a DAC connected to your tablet, locate the DAC in the Settings > Audio screen, give it a name, and then attempt playback to the new zone.

If the Signal Path still shows the “High Quality” state, check the “Device Setup” screen for the DAC’s zone and ensure that “Exclusive Mode” is enabled and that the “MQA Capabilities” match the DAC’s.


It’s the Explorer 2!

Many thanks, got it I think!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.