Not recognize roon tested DAC iFi xDSD

1.Core machine–intel nuk 7i5DNBE, 12G Ram, M.2 256G, HDD 1T. Roon build 1.8
2.Remotes—Windows10 pro, intel i7-4770@3.4GHZ, 16GB Ram, Roon build 1.8
3.Networking–GAPD-7100, nuk direct connect to router.
4.Audio device–Denon AVR-3313, recently add iFi xDSD
5.Library details–nuc inside HDD 1Tb-music stored,7912 Tracks

Recently I built roon nuc rock installation with your site assist.
first my system is nuk HDMI Out ----> Denon HDMI In, rock was installed M.2 256G, and Remote is Windows 10 pc or smart phone. Even if there no DAC, Sound quality is not bad, working all right.
but I want better sound to make use of DSP. I bought iFi xDSD which is Roon tested device.
connection is nuk usb out —> xDSD usb input–>RCA Out---->Denon Receiver. problem is roon audio device setting cannot recognize xDSD. I tried everything which plug in& plug out, power on & off, but cannot recognize xDSD. as you know roon rock not allow any outside drivers.
so I cannot use of xDSD DSP function.
How do I recognize xDSD as roon audio device?
Your advice is highly appreciated,

Moving this to support for now. I don’t think there is a specific iFi audio area

8 days passed, but I can’t solve above problem.
No advice from roon lab and iFi, xDSD maker replied 2 times , as a result they can’t fix this and said that manually settting by me.

one more try , ropieee with raspberrypi 4 and failed.
after ropieee try, all audio devices such as HDMI out disappeared in roon App.

So I decided stop roon service and subscription auto-renew OFF, expired Apr.21, 2021.
this post will be down by that time if possible.
Bye roon!

Have your tried the DAC on your Windows machine to see if it works on there as it could be faulty if not showing up on two devices.

To be sure your saying it does not show up as a USB device attached to your core when you look at Audio section of the main Roon settings section.

thanks, for your concern. DAC works good when it attached PC USB and sounds much better than before.

but if attached NUC USB, it’s sound is worse. I may think that roon don’t identified this DAC.

Hey @songhak_kim,

I’m sorry we’ve missed your post until now. I want to apologize for the delay - it’s been longer than we had hoped :pleading_face:

I was wondering, could you please send us a screenshot of the device setup? You can find it if you navigate to Settings → Audio → Gear icon next to the DAC. Make sure to expand the Show Advanced section.

I’ll keep an eye out for your reply :nerd_face:

Thanks @CrystalGipsy and @wizardofoz for your interventions :slight_smile:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.