Not recognizing core

Core Machine (Operating system/System info/Roon build number)

Catalina IOS on MacBook Air - 10.15.6

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Verizon FIOS network at home. Connecting on a wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

None currently; but will be connecting to Cambridg Audio network streamer, but running into issue below right off the back.

Description Of Issue

I am having issues connecting the core to the remote apps on the android and the IOS (iPhone). I have set up a MacBook Air (running latest version of Catalina OS - updated today). Both remote apps see the MacBook Air, but repeatedly give a “connection failed” message. Accept remote connections is turned “on” on the core. Not sure of the issue. Please advise. Cheers!

Narinder Bhalla

Hi @Narinder_Bhalla,

Do you have any firewalls active on your Macbook? I would ensure that Roon has been added as an exception to the MacOS firewall by using these instructions and if you are using any other Firewall app (Bullguard / Little Snitch / ect.), I would ensure that you have added Roon as an exception there as well.

All good now with core being recognized. I actually am now on a free 14 day trial and I am unable to see my Cambridge Audio CXN V2 under the audio section in the settings in Roon (new issue). I just see the MacBook Air. Both the CA streamer and Roon (MacBook Air) are connected to the same wifi network. I have turned the CA CXN V2 off and on and restarted Roon Core - no joy.

Hi @Narinder_Bhalla/@Narinder_Bhalla1,

Can you please share a screenshot of what your Roon Settings -> Audio tab looks like?

Have you ensured you are on the latest Roon release? I would check Roon Settings -> About to make sure you are running build 571 (latest at the time of this post).

It turns out my firewall (McAfee) was set up for public network; once I changed the setting to a home network and loaded the settings, all was fine. Thank you.

1 Like

That’s fantastic news, thanks for letting know you resolved the issue!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.