Now I can't login to my Roon OS on new nucleus

I had 2 Nucleus including my previous Nucleus Vev B, I disconnected that one so I would only have my new Nucleus One but now I can’t get into my One. I’ve tried changing my password but first it showed my Nucleus now it can’\t connect. Is there some way to reset the software on Roon. My database is very small. How would I do a reset on my Nuc One?

Using the Web Administration Interface

Functions

The following functions can be performed from the Web Administration Interface:

(…)

  1. Reset all Settings / Databases - It is possible to reset all Nucleus settings, Roon settings, and your Roon database back to “factory defaults”. To do this, click Reset next to the Roon Database & Settings section.

To do this, click Reset next to the Roon Database & Settings section.

I do not see a Reset nor a section Roon Databases section. I do see at top right Adding Music to Library

This sounds like you are looking at the Roon app, and if you can do that, and if it’s in the process of adding music, then I don’t understand why you would want to reset the Nucleus.

The reset button should be on the web admin interface (please refer to the link to the documentation that I posted) and should look like this:

Yes earlier I did see that before I unplugged the Older Nucleus rev B. I did see the newer One and originally the DHCP 192.168.1.22 then after removing first Nucleus it changed to 192.168.1.17 and since then haven’t been able to see the One listed. I think I did some Web resets to put/configure the One before removing the Original one.

Should I reconect and turn my old one back on?

So you can’t go to http://192.168.1.17 in a web browser?

You could go to your router’s web admin page and the router should normally list all currently connected devices. A decent router should show the network name (such as “nucleusone”) and the IP address that the router assigned to it.

And going back to this, please post a screenshot of what you are seeing there

ok plugged power and ethernet back in. Took a couple minutes then briefly saw the Nucleus One. below its name saw 192.168,1,17 And briefly in red type “Connecting”. Even changed to new ethernet cable into a different router port. Maybe just let sit awhile?

I may be being obtuse but where are you seeing this?

I’m not quite sure what’s going on but it sounds to me as if something in your network may be messed up. It would help if you could post screenshots of everything you are seeing.

Powered off theNucleus One and it reappeared for almost a minute said “Connecting” then disappeared again. I powered the One off by using power button this time. Glad I have my Rev B nucleus. Is there any way to contact Roon TechSupport?

This Nucleus Support forum is the way to contact Roon support but it’s the weekend now and they will answer here once this thread reaches the front of their queue which can take a bit.

Got my new. Nucleuslast week. I only got it installed anmd Sunday I have powered it off several times by pressing power on/off button and by removing and reinserting the power cable. I had installed an 8Tb SSD by Samsung. I also removed it and reinslled it. Spent hours and nothing fixed it. I had to setup my first Nucleus with a 4Tb SSD and it works, but I have a $1700 brick and works good as always. $500$ One with a 8Tb Samsung SSD another $750 so total $1350 for the new Nucleus.

Hi @Randall_Sanders,

Thank you for your post. To most efficiently troubleshoot this case we’ll require a basic overview of your network topology, since diagnostics indicate that the Nucleus One isn’t receiving or advertising a local IP address. Do you have any network hardware other than your main router, such as managed network switches, mesh nodes, second routers, or access points? If so, where was the Nucleus One configured in this setup?

Please try connecting the One to the main upstream router. We’ll enable diagnostic mode to see if our servers can pull any logs from the device that should further illuminate the situation.

I have one Nefgear RS700 Wiifi 7. One unmanaged access point/switch. DH Labs ethernet cable Wifi 7 or 8. Moved the Nucleus One moving it to the Router directly to the router. I did have the One to the switch. I think I remember when I got the One up and running I removed my legacy VerB Nucleus and then I think everything went honky. My legacy Nucleus is still running.Now I have both Nucs on one original

Going tu work soon. You can text me or leave me a voicemail

Yours theIp ends in.12, this week it’s been.27 and .18

I provided my network topology. Move Rev B Nucleus and One to my only router. No access points or switches. They were both connected to a switch into router. Now only router and only Nuclei. Led on One glows orange plus yellow Led when its active.

Still no assistance on my broken Nucleus One, since it’s being treated like a doorstop I may as well remove the 8Tb ssd

As was mentioned earlier, some screenshots would be very helpful in aiding the Support team in their diagnosis.

You seem to be saying that your router has assigned an IP address to your Nucleus One (although for some reason that address seems to keep changing - that in itself is slightly odd).

Whatever, please use the current IP address of the Nucleus One and type that into the web browser on your PC or Mac and post a screenshot of what you get. Thank you.

I’m sure Dhcp is set that way as. is the Netgear RSS 700 router with only connected from my Rev B nucleus and new One Roon