Now I have paid and the app doesn't even start up worked fine during my trial. Now, two days ago, I paid and suddenly it doesn’t even start up. In fact, how does the app know that I am subscribed?

Please help urgently.

@Wolfgang_Wagner, I believe it needs an internet connection occasionally to check subscription against your username (in settings, account). How you get to that panel if the application’s not firing up I’m not sure.

For account queries I’d send an email too via the website, the guys are usually pretty prompt (bearing in mind people’s world-wide time differences).

Hope you get it fixed - now you’ve bought it Im guessing you want to play! :wink:

Pinging @mike (Roon’s resident support guru) – I’m sure he’ll be around soon and will get you up and running in no time!

Hi @Wolfgang_Wagner – sorry for the trouble here. Can you let us know a little more about your setup?

I’m sure we can get this working for you, so let me know the details and we’ll figure this out. Thanks!

Thanks for responding. There is a little ‘glitch’ in Roon. I have and use a lot of apps the majority of which I organise in thematic folders WITHIN the Applications Folder. Most apps don’t hickup because of this ‘dislocation’ and neither did Roon-Trial complain when I put it into my Music Apps subfolder. It’s just now that it refused to start from this location. Moving it to the AppsFolder root solved the issue. However, why can’t Roon be made to tolerate being in a subfolder of Apps?