Now Playing bar not working [Resolved]

Core Machine

Device name dell-desktop
Processor Intel(R) Core™ i7-6700 CPU @ 3.40GHz 3.41 GHz
Installed RAM 16.0 GB
Device ID 2ADE33EA-8103-4B6C-991F-33E3601667B1
Product ID 00325-95890-43596-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

Network Details

SSID: ATTkeTxq4I
Protocol: Wi-Fi 4 (802.11n)
Security type: WPA2-Personal
Manufacturer: Realtek Semiconductor Corp.
Description: Dell Wireless 1801 802.11bgn
Driver version: 2023.66.1104.2017
Network band: 2.4 GHz
Network channel: 1
Link speed (Receive/Transmit): 54/72 (Mbps)
IPv6 address: 2600:1700:aed0:5650::44
2600:1700:aed0:5650:6049:dc2e:a6c3:263e
Link-local IPv6 address: fe80::6049:dc2e:a6c3:263e%6
IPv6 DNS servers: 2600:1700:aed0:5650::1 (Unencrypted)
IPv4 address: 192.168.1.80
IPv4 DNS servers: 192.168.1.254 (Unencrypted)
DNS suffix search list: attlocal.net
Physical address (MAC): B0-C0-90-25-6D-72

Audio Devices

ELAC 101EQ-G - USB
Meridian Explorer2 -USB

Description of Issue

Devices not appearing at startup
now player bar not working
note: music was playing when I took this screen shot below. Also tested with unmodified dark theme to see if theme modification was a a factor, had the same issues with the unmodded theme.

Updating my AMD/Radeon driver seems to have resolved my issue. Saw the tip in a similar thread. Thanks.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.