Now Roon is unusable on iPad. It displays in some compressed screen format [Solved: Restart iPad]

My iPad Pro (9.7 inch) running iOS 14.6 just upgraded to Roon 1.8 (Build 806). Now Roon is unusable. It displays in some compressed screen format, not using the full width of the screen. About 20% f the left side is unused. I can’t select the menu or pretty much do anything. What can be done to fix it?

Hey @Lloyd_Borrett,

I would open a support request in the support category if I were you, Roon support staff actively monitor that area as its their job.

In the meantime have you tried uninstalling Roon from your iPad, rebooting the iPad and re-installing the Roon app?



Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Hello @Lloyd_Borrett,

I’m so sorry to hear about the trouble you’ve ran into with using Roon on your iPad … :pensive:

I was wondering if this is still an issue, could you please try:

  • uninstalling the Roon Remote app
  • restarting your iPad
  • reinstalling the Roon Remote app

Also, does this behavior happen in portrait, landscape mode or both?

I eventually restared the iPad and that cleared the problem