NUC i5 Directory Import Issue. Laptop i7 no issues?

thats the log before crash

Remove the Tom Jones album and try again? I’d suggest this was good policy anyways :stuck_out_tongue:

Just keeps crashing.
This doesn’t make sense, when the other PC works fine.
Is there anyone in Roon support available?
Thanks for your time and help Carl.

1 Like

If you have a successful machine running, unless you particularly want to rebuild your database, you can take a backup from your laptop and do it that way. Regarding the import, I can pretty much assure you that it will probably be the hardest your PC has ever worked because Roon does a full analysis of each file and it is very intensive. If the laptop has already done that to your satisfaction there is no need to do it again.

https://kb.roonlabs.com/Backup

1 Like

That’s the power of a new pair of eyes. Just sidestep the problem, wish I’d thought of that :wink:

1 Like

Thanks trying that now.
I was monitoring the CPU utilisation, it was only at 30% for roon.

I had turned off the audio analysis, to free up CPU already.

OK, seems there will probably be other issues but at least you can bypass that stage of things.

Just looking for your answer but you figured it out?

1 Like

Yes. Found the answer. https://kb.roonlabs.com/FAQ:_How_do_I_move_my_collection_to_a_new_folder%2C_hard_drive_or_NAS%2C_Will_I_lose_my_edits%3F

Thanks so much.

It worked.!!! Much appreciated.

The NUC must have some incompatibility somewhere.

2 Likes

Hi @grizaudio,

Thanks for reaching out and apologies for the sight delay while your case reached my queue.

I’m looking over the thread and it sounds like you might have had an analysis issue with one of the media files, it is possible that only once Roon performed analysis on that specific media file the issue was triggered. I’ve seen this behavior before being triggered by corrupt media files, it’s rare, but a possibility.

If you want to send me the full Roon log set from the i5 by using these instructions, I can check to see if it looks like an analysis issue. If it is an analysis issue, it is possible that you’ll run into this later again when Roon starts scanning that specific file, so it’s better to check in this case. If you have any issues accessing this log, do let me know, thanks!

Hi Noris,

The i7 had already performed a complete analysis on all files, with zero issues.
So I don’t believe this is related to file issues.
Roon reported, 0 tracks skipped with issues.

The imported collection of 25,000 tracks, has been running for 1.5 weeks on the i7 laptop.
It has completed full metadata reviews, and audio analysis.
No issues.

I have since deleted the i5 instance, due to all the issues.
It was unusable with my music.

The i5 would repeatedly crash on import. I tried breaking folders down etc.
Nothing worked.

It seems odd that it would be file related, when the i7 laptop had no issues.

Hi @grizaudio,

If analysis had been completed on the i7 then you are right, this wouldn’t have likely been a file issue, perhaps a hardware issue with the i5?

In any case, if you deleted Roon on the i5, the logs would have also have been removed. It sounds like you are going to keep using the i7 for now, but if you want to take another look at the i5 issues, just let us know.

Just an update.
I updated my Bios to the current version.
I also installed Roon server for win10.

The install and import worked.
No issues.

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.