NUC running Roon ROCK no longer sees USB DAC

I have a USB DAC (currently a Questyle M12, previously an Audioquest Dragonfly Black) connected to a USB port on the Intel 7i5BNH NUC on which I’m running Roon ROCK.

Since the latest Roon software update, the system no longer sees this DAC, and I’m unable to set it up as an endpoint device. Other endpoints on the system are working fine. Both DACs also work when connected elsewhere.

Has something in ROCK been altered to make it unable to see a USB port directly on the NUC it’s running on? I think I’ve exhausted the other possibilities.

Did you power off and power on your ROCK computer?

Yes I did.

Have you tried different ports on the nuc,?

Yes, it’s got two USB Type 1s and a Type 3, and none of them works.

I don’t suppose you have another usb DAC to test the ports with?

Yeah, tried it with the AQ and Questyle, and neither worked. Both work on other computers.

The last thing I can suggest is attach the nuc to a monitor and plug a keyboard into the usb port and see if it reacts to the keyboard or is broken all together.

Might have helped if you added the info requested when you opened this thread…like what roon build number your NUC is on

I expected to get the data request when I created the post, but it didn’t show up. Anyway:

And this worked I assume last on 1021? I’m sure support will get to this in their que, but perhaps not over this weekend

Thanks to all who responded. I moved the NUC to another location, hooked it up to a USB keyboard and monitor, and it worked fine. Still got a problem in the main location, but it isn’t Roon. Tracking down these little glitches is my main occupation. :grinning:


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.