Nucleus+ and Benchmark DAC3B

Core Machine (Operating system/System info/Roon build number)
Nucleus +Version1.0 build 175 stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet connection to Cisco switch.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Benchmark DAC3B via USB 2.0

Description of Issue
Picking up from earlier thread on same issue.
Here is a copy of my log updated to today: Nucleus log

Issues with playing through Benchmark USB with Nucleus

August 10th

Left Nucleus playing to Benchmark usb overnight Aug 9th. Showed flashing light in the morning. Roon recognised usb, but attempts to play just showed the selection failing to play. Turned Benchmark off with remote. Turned back on again but no connection made to usb. Turned off again with remote. Disconnected cable both ends, reconnected, powered on again and system worked.

Switched Nucleus to internet radio. Added a radio station - RTE 1 and played it successfully. Tried switching to Lyric FM and connection was dropped. Disconnected from Benchmark, reconnected, steady blue light but no playing and light flashing blue again. Disconnected from Nucleus, reconnected, steady light but lost Nucleus on the remote. No sign of Nucleus on the network.

Disconnected Nucleus from all connections. Reconnected and it functioned again.

Problems only appear with usb to Benchmark. Chromecast audio Benchmark works fine.


Turned on the Benchmark kit. usb light was steady. Started Lyric FM on Nucleus - no issue. 15 minutes later switched to Qobuz playlist ‘Stormy Weather’. Played first track ‘Riders on the Storm’ and when finished dropped the connection. Switched DAC to Chromecast Audio and played without problem.

August 11th.

Switched DAC to usb, flashing light. Turned DAC off via remote, disconnected both ends of usb cable, reconnected, steady blue light. Played internal storage playlist from Nucleus to DAC.

90 minutes later stopped playback and selected internet radio BBC 4, working fine. Then tried switching (without first stopping) to Radio Paradise - dropped usb connection. Switched DAC to Chromecast/Optical and Nucleus played radio no problem. Disconnected usb cable from DAC and Nucleus, music stopped playing. Reconnected usb cable, switched DAC to usb, steady light. Selected usb on Nucleus, played radio fine.

August 13th

Back home, started playing Nucleus via usb about 5pm. All well until sampling different tracks via Qobuz. Was playing fine until switching mid track to another Qobuz artist when the connection dropped. Nucleus appeared to keep playing but no output from DAC - just the flashing light. Switched to Chromecast via DAC optical - played fine.

August 14th

Powered on Benchmark DAC and switched to usb - blue light still flashing. Disconnected at the DAC end and reconnected - steady blue light but Nucleus couldn’t see the usb connection. Disconnected at the Nucleus end, reconnected and got steady blue light and Nucleus could see the Benchmark usb. Nucleus could see and play to Chromecast through DAC optical connection throughout.

August 16th

Switched on DAC from remote and switched it to Chromecast/Spotify. Shortly after switched back to usb, light still steady and played internet radio. Switched to another radio station and usb dropped out. Nucleus showed playing continuing but no music played through DAC, blue light flashing. Switched DAC to Chromecast and played with no problem. Benchmark usb still showing as a zone in the Nucleus zone list. Switch DAC to usb and choose usb zone in Nucleus and play radio station. Nucleus shows playing activity to usb zone but DAC blue light flashing. Disconnected/reconnected usb at Nucleus, steady blue light. Lost connection to Nucleus core. Switched DAC off with remote and back on. Steady blue usb light on DAC. Still no Nucleus Core. Disconnected power cord from Nucleus, reconnected, still no Nucleus Core. No sign of Nucleus on IP scan. Disconnected Cat6 connection at Nucleus, reconnected and Nucleus shows up on IP scan and iPad sees Nucleus Core. Select radio station on Benchmark usb and blue light starts flashing. Switch DAC to Chromecast, same for Nucleus, plays perfectly. Meanwhile, Nucleus shows music still playing on Benchmark usb zone. Disconnect usb from DAC, reconnect, steady blue light. Nucleus still lists usb zone but music stopped. Hit play button and radio station plays immediately.

Came back some hours later and started sampling Qobuz tracks through usb connection. Played ok for a short while but eventually lost connection whilst forwarding through a Stones album on Qobuz. Nucleus shows music playing on Benchmark usb. Switched to Chromecast on DAC. Stopped playing, turned off DAC with remote.
Turned DAC back on and switched to usb, blue light flashing. Disconnected usb at DAC, reconnected, steady blue light. Selected album on Roon Core, pressed play, usb disconnected. Core shows Benchmark usb and music playing, but no signal received by DAC. Turn off power switch on Nucleus, lose Core on iPad. Turn power back on, usb on DAC shows steady blue light. Short time later Core reconnects on iPad. Hit play button on Nucleus, usb disconnects on DAC, flashing blue light. Do a four second switch off on Nucleus. Switch Nucleus back on, steady blue light on DAC. Core reconnects, press play, and it does!

August 17th, Saturday morning, system left on overnight, usb blue light is flashing. Tried playing from Core but no go. Core shows track after track trying but no go. Turn DAC off with remote. Turn DAC back on, blue light flashing. Do four second power down on Nucleus. Power on Nucleus, steady blue light on DAC. IPad reconnects slowly to Core and then music plays ok.

Turn off DAC with remote, leave for two hours. Power up DAC, steady blue light. Play album from Core, usb disconnects, flashing blue light. Do four second power down on Nucleus, power back on, slow re-connect iPad to Core, music plays fine.

Update September 7th 2019

Got notice on Thursday that the DAC was being returned to me. Rang and talked with Nigel Taylor at SCV (distributors) who told me they’d run the DAC non stop streaming for four days, much of it on internet radio, but also using other sources. He had not seen this log so wasn’t aware of the specific actions/reactions recorded here and confirmed that they’d not subjected the DAC to that sort of frequent source, track, album change. I forwarded a copy of the log to him yesterday.

I took delivery of the returned DAC3 B this morning. I’ve been running the Nucleus+ in the interim using my Benchmark DAC1 HDR non-stop and have never had it drop the usb connection. I swapped the DACs over. Powered everything up: Nucleus+ to DAC3B to LA4 to AHB2 and started playing a track from my collection. Switched to a track from Qobuz. Switched to a track from my collection - and the usb connection dropped. I’ll do some more testing over the weekend……

Update September 15th 2019

I shut down all individual components last night and cut the power at the wall sockets as well. Powered up the system this morning, all looked good. Nucleus came online, could see Benchmark usb (as well as other endpoints). Hit the play button for a Oobuz track and Benchmark dac usb light started flashing. The Nucleus continued to show usb connection and track continuing to play.
Turned everything off. Turned everything on. Steady usb light. Selected Qobuz track, usb light started flashing. Disconnected usb from day, reconnected, steady light, hit play again, light starts flashing. Nucleus shows connected to DACs and track is playing. Shut down everything again. Disconnected usb from Nucleus, reconnected, steady light, hit play again, flashing light.

Replaced the Nucleus usb out with Mac mini usb out to DAC3. Running Roon from Mac the connection was more stable but I could see flickering on the dac light while switching tracks and eventually, after about five minutes of selecting different tracks, some Qobuz, some from Nucleus ssd, the connection was dropped. Unplugging and reconnecting the usb cable from the Mac restored the connection.

Switched the Mac program to JRiver mediacenter and did ten minutes non stop changing of tracks, streaming stations. Could see the DAC lights responding but mostly to different bit rates. There was an occasional flicker of the usb light but the connection was never dropped. Switched back to running Roon on the mini. Switching from Nucleus ssd tracks to Qobuz causes usb flickering but the connection holds/goes solid very quickly.

Just after sending the update I switched tracks via Roon and this time the usb light stayed solid but the track didn’t play, Roon went through several of the queued tracks but couldn’t play and eventually dropped the DAC out of the endpoint list. So although the usb light remains solid, the Roon (Nucleus) doesn’t see it.

September 16th

I replaced the powered hub with a new one and started the testing again. There seems to be an improvement: there is little or no flickering when changing tracks and sources between ssd and Qobuz but when I started going through internet radio channels Roon app started to freeze a bit and eventually the dac lost the connection although Roon still showed it as endpoint. I had another look at the Roon audio settings and there is an option on the resync which I’ve set to 500ms just to see if it helps. I ditched the powered hub as per Rory’s email and started testing again. I lost the connection after changing a few tracks and then switching to a Nucleus radio station. Powered down all components.

September 17th

Powered up all components, usb light was steady. Selected at track from Nucleus, usb light started flashing but Nucleus indicated track was still playing. Powered Benchmark components off, disconnected usb connection from dac, reconnected, powered on, and started playback again - success.

End of log…

A post was merged into an existing topic: Nucleus+ USB to Benchmark DAC3B dropouts

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.