Nucleus completely unresponsive, still under warranty

Roon Core Machine


Networking Gear & Setup Details


Connected Audio Devices

Cambridge Edge NQ

Number of Tracks in Library

TIDAL, 3,000tracks

Description of Issue

Nucleus under warranty but unresponsive and stuck in checking update loop, how can I get help?

Hello everybody

My nucleus decided to downgrade itself to 1.8.

I tried every possible solution on this forum, trying 1.8legacy app, 1.8 to 2.0 migration, rebooting/reinstalling using web interface … nothing works

Can anybody help me please? @support


My Nucleus would not update to 2.0 by itself.

I did the 1.8 to 2.0 migration, created data/branches and saved Roon 2.0 then renamed etc, after re-inslatting, Nucleus 1.8 (build 970) stable stuck on Cheking for an update.

Can someone send a remote update command to my Nucleus please?

did i posted in the correct topic/category?


I’ve merged all your posts into this one in the #support:nucleus-support category of the forum.

Roon’s support team monitor this and someone will follow this up for you when it reaches the the top of their queue.

In the meantime you could try going into the Nucleus‘ web admin interface and try selecting reinstall RoonOS.

There’s information on this on Roon’s help site.

Thank you, awaiting for a quick response then:)


Thank you for patiently awaiting a response.

I have sent a command to Nucleus. Will you please navigate to your WebUI and select reinstall for this to take effect?

Please note that you will also need to update your Roon Remote instances to Roon 2.0 after you complete this.


Hi Wes

Did not work, reinstalled on web interface and even restarted.

Roon 1.8 legacy remote gives attached error and remote 2.0 says incompatible

What’s next?

Hi there, @GOKCE_TURGAY,

I see a couple of oddities happening but the biggest one is that Roon sees two cores. Something called BMGY is running Roon 2.0 and both Nucleus and BMGY are reporting back to Roon’s servers.

I have sent additional commands to your Nucleus and assuming the other instance of RoonOS (BMGY) is deauthorized, Nucleus should correct itself. Please try and access the WebUI for BMGY. Its IP address ends in .5.


Hi again

BMYG is not authorised, it is qnap but it was off all day yesterday. I turned off completely, IP is

Nucleus is ending with 110

I reinstalled operating system using web ui on nucleus, will try connecting with legacy first

No success same issue

Can we have a remote session on a windows laptop? Maybe team viewer or anydesk?


I can tell you with certainty that the was online just under an hour ago and reporting to Roon’s servers. This bears 100% relevance to the issue you’re experiencing. However, now it is offline and this should allow an installation to happen properly. Try restarting your core from the WebUI first but if that doesn’t work, a normal update from Roon>Settings>about should do the trick.

Please let me know and thanks.


Hi Wes

No, nothing worked

Try restarting your core from the WebUI first but if that doesn’t work, a normal update from Roon>Settings>about should do the trick.

I don’t have access to Roon>settings since none of the remote apps have access to the core.

I am stuck in updating and error pages, what should we do next?


any solutions?


It is not necessary to tag anyone here. I have assigned your case to me and am notified of the responses.

Currently, I see Nucleus as being offline and cannot assess what may or may not be happening. Can you see if you can access it and if so, restart it for me, please?



Are you by chance using a VPN or behind a firewall? It appears our remote commands did not go through as expected. I can normally run diagnostics on a Nucleus but am meeting roadblocks and limitations I wouldn’t normally see in trying to do so.


Dear Wes

There is a consumer grade router with a very basic firewall built in.

I can try turning it off and then you can try again



Hi Again

Firewall turned off, please try sending command but please check if it is going through


@Wes Dear Wes,

Firewall turned off, also QNAP is completely powered off, although I dont thonk it causes any issue for Nucleus.

I’d appreciate if you your team can solve the problem today.

Gokce Turgay


I can assure you it’s not for lack of trying!

Your Nucleus is currently offline and not reporting to Roon. We have yet to receive a response from it yesterday or today. In the last 24 hours we have sent four requests to the unit for diagnostics and only once did it respond. In that case, the moment it did respond it went offline again. Something is keeping it from reaching our update servers because normally we can force an update remotely. In addition to that, the manual attempts of your own have failed.

I will review this with my team today but I suspect a networking issue is the root cause. Perhaps we can come up with a workaround. My only remaining step is to have you wipe the Nucleus but this requires a remote flash of it once you are done and I am concerned that given what we’ve experienced thus far, we’ll meet the same roadblocks.

I’ll let you know what we find in our discussions of your case.