Nucleus+ core machine is not recognized

No worries. I believe it should be a product that you can connect and boot up fairly easy. I am just going to send this one back. It surely doesn’t work correctly. All my other devices work fine.

Hi @Patster11,

Just to be sure we’re not missing something important (and maybe so you don’t have to return a functioning unit… ) could you explain again exactly how your network is set up, starting with the internet connection and working out to the Eero and any connected devices. What are you using as a remote?

The IP address for the Nucleus looks suspect to me. Most internal networks start 192.168 so one starting 74 is odd. looks a perfectly acceptable home network address to me so the Nucleus should be set to 192.168.4.something for it to appear on your network I think.

I do not know how to do this though I am afraid. But, that would be my starting point.

I probably can’t explain this very well, but fiber comes into the neighborhood and is converted outside at a box to CATV and internet. I have ethernet drops run throughout the house that are connected to the incoming CATV and associated splitters. A couple rooms have WiFi repeaters, but those are used mostly for phones and pads. Ethernet is what I use for my laptops, receivers, printers, etc. because I prefer the hard wiring over wifi. I was connecting the Roon Nucleus+ to ethernet as well. All the other devices work fine. I was going to use my laptop as a Roon remote controller device, but I never really got that far to allow setting it up as such. I also downloaded the Roon remote controller app for my pad to see if that could be used to control the core, but with out the core in the nucleus+ being recognized, I can’t really move forward.

Start simple and plug the Nucleus, via Ethernet, directly into the main router which connects to the outside world and make sure your Nucleus has an IP address in the same range as the rest of your network.

If your IP address range is 192.168 etc then it is no good having the Nucleus set to which is what the tv display is suggesting it is at the moment.

I didn’t set the IP address for the Nucleus+ at, etc. I don’t know how that got that way. All my devices are in the 192. range. I don’t know how the Nucleus got set this way or how to fix it.

Apologies, I don’t know how to fix it but it must be something that is easy to fix and I’m confident someone will be along soon who will know how. I’m pretty certain that’s the issue and once sorted you’ll be on your way…

The Nucleus and the remote (and all roon endpoints, but leave that for now) must be on the same subnet. Your sounds like a ‘normal’ IP address, while the sounds like either a different network, or it’s failed to get an address from the DHCP service.

If you plug your laptop into the ethernet, what IP address does it have?

Where does the eero fit in?

The laptop has a default gateway (and DHCP server) address of
Is that what you are asking?

I think the eero part is just the wifi extenders which are part of the network, but don’t play a role in the ethernet.

It is, but is your laptop connected to WiFi (ie the eero) or wired ethernet?

My laptop in this case is wifi, but I tried it on another laptop that was ethernet. Same result - doesn’t recognize the Nucleus+ core anywhere, just spins…

Ok. Humour me. What is the IP address of the ethernet connected laptop?

(I’m suspecting that the eero WiFi and the wired ethernet are different subsets)

For ethernet connected laptop, the Gateway default address is:

DHCP Server is listed as:

Ok. That’s a ‘public’ ip range… I think…

Are you near Saint George, Utah, United States?

Try plugging the Nucleus into one of the eero mesh boxes, preferably the one connected by wire to you internet. Then try the WiFi connected laptop again.

I think, not sure, that devices connected to your ethernet will be able to talk to the internet, but may not (it depends… ) be able to talk to each other. In any case I don’t think the Nucleus if faulty, because it seems to have got it’s ip address from the dhcp ok.

Yes, we are in Washington, UT, just outside of St. George. I can’t really plug into a mesh box in living room as that is too far away from my setup in listening room. I can try to plug into router in the patch panel to see if I can get the right signal

Just for diagnostics, can you plug into the eero? We can work out how to make it all work once we know the Nucleus isn’t faulty…

You might need to draw me a picture of your network… but that might need to wait till tomorrow - getting late here!

1 Like

Son-of-a-gun, you’re a genius. I connected to the eero mesh box, and sure enough it recognized the unit and core. I don’t know how to fix the issue with the network in the back room, but at least we now know the unit is fine. Thank you thank you sooooo much!!!

Glad it works… :slightly_smiling_face:

How were you planning to connect to your system?
Nucleus usb to DAC or a network endpoint?

I’ll look back in tomorrow (uk) morning…

USB to DAC for now, but looking at an UltraRendu for an endpoint in near future.
Thank again - have a nice night