Nucleus - crashed at 1.7 update

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
I tried to update my Nucleus+ with 1.7 and it froze/crashed in the middle of updating.
After that Nucleus can not be found anymore (also I do not see it on my network) and the white screen says “looking for Roon Core”.

Hello @Anton_Balazic,

Welcome to the forum and sorry to hear about these difficulties. I kindly request some more information here:

  1. Can you please re-upload the image to the forum? The proper way to upload screenshots here is by using the “image upload” button, more information can be found in our screenshot instructions (<- clickable link, as well as any other blue ones you see in my message)

  2. Are you still able to access the Web UI of the Nucleus? Can you please share a screenshot of that page as well?

  3. Can you still access the Nucleus via SMB from another PC? By SMB I mean opening Windows Explorer of Mac Finder (Connect to Server) and then connecting to the Nucleus Database Location.

Solved. Thank you.

Hi @Anton_Balazic,

Glad to hear that the issue is solved. Do you mind letting us know what you did to resolve the issue for record keeping purposes?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.