Nucleus crashed overnight - not accessible anymore after reboot anymore

Dear Roon-team,

I have been successfully running a nucleus - which I bought from on 26.11.2021 - for roughly a month, after it crashed overnight from Dec 29th to Dec 30th 2021.

Despite some accessibility interruptions via Roon apps (but no streaming interruptions), which appeared several times per day, I have been a happy user so far.

My Set-up:
It’s a nucleus (intel Core i3-7100 CPU with 4 GB RAM in conjunction with an internal SSD storage, which I bought separately: Samsung 870 EVO 4 TB SATA 2,5" Internal Solid State Drive (SSD).
When setting - up the nucleus, I started with a firmware update and have kept the software updated so far.
My nucleus has been driving various Audio devices (Camebridge Audio CXNv2 (via Gbit-LAN), Sonos Move (via WLAN)i etc…
I have a local library of roughly 1k Albums / 12-14k Songs and are using Quboz in concunction with it.
I also have set up a cloud based backup since 3rd of December 21 (via drop box) but are not sure, if the auto-backup functionality really worked successfully.

My network setup:
Cable Internet 1 GB/s Access in Germany with my own FRITZ!Box 6591 Cable Modem.
My Nucleus is connected via Gigabit LAN with Multimode Fiber Optic cable in-between (Media Converter):
TP-LINK MC220L Gigabit Ethernet Media Converter
1000M RJ45 to 1000M SFP Slot Supporting MiniGBIC Modules
TP-LINK TL-SM311LM MiniGBIC Module Multimode
Elfcam - LC/UPC to LC/UPC, OM3, Multimode Duplex Fibre Optic Cable 50/125um LSZH, 30M
TP-Link TL-SG105 5-port gigabit network switch (up to 2000 Mbit / s in full duplex mode, shielded RJ-45 ports, metal housing, optimized data traffic, IGMP snooping, unmanaged, fanless)

The Problem Description:
I have a perpetual “Looking for my Roon core” message in my apps (on iOS and Mac OS).
After a reboot, the WEB UI also disappeared and I am no longer able to access the device.

Even my Cable Internet Router cannot identify the device anymore - neither a network scanner.
I tried to reconnect the nucleus directly linked to my router with an Ethernet cable - rebooting both devices - as described in the community - but the problem still remains.

Before Refreshing, the UI indicated a Data Base Issue for whatsoever reason. Everything else seemed to be okay.

In addition I connected an HDMI Monitor as well as an USB keyboard with the following screen displayed (Black Screen with Roon logo and two Menu-Buttons: Setup and Boot-list in the upper right corner.
after a while, the Intel Visual BIOS appeared.

Due to the Data Base Issue mentioned I am afraid to be forced to copy and put together my whole library again onto the SSD. Thus I would like to kindly ask you for help how to recover the system without overwriting my music data and metadata.

Any recommendations? Please, help!

Having had my share of networking issues, I’d start by keeping things as simple as possible. I’d unplug your Fritz from power and restart it. Then using the Ethernet cable, plug the Nucleus into one of the ports on the Fritz (I wouldn’t expect any specific port is required, right?). Start up the Nucleus and ensure both the power button goes White in color and that activity light begins on the Ethernet port on both the Nucleus and Fritz. Only then try “finding” the Nucleus via your app or via browser, if that’s a possibility (that assumes the router doesn’t provide a new IP address - I don’t recall if it’s even possible to have Roon “pin” any address reservation). Short of this process working, I’d think the Roon support folks might be able to “find” your Nucleus using their tools, but that’s a wild guess.

1 Like

There should be an internal M.2 SSD that contains the OS + Roon. As you wrote, you installed an additional SSD for your music files. Looking at your last picture, the OS M.2 SSD is missing and only the additional SSD with your music files is shown (so no OS available).
I would return the Nucleus to the dealer if still under warranty. As you added the drive for the music files, you should probably remove it before returning the unit to the dealer - so you can ensure it doesn’t get cleared or lost during the warranty process. Remount the drive into the Nucleus when the unit returns to you and then restore the backup (description how to do this is in the link below).


This topic was automatically closed after 30 days. New replies are no longer allowed.