Nucleus Kernel Panic

Roon Core Machine

New Nucleus SN 54B2C3114B1C

Networking Gear & Setup Details

Router Live box.

Connected Audio Devices

Number of Tracks in Library

Description of Issue

LAN connected with a RJ45 one green blinking LED the other is green still
Power on: white led on.

A LAN scan shows the Bluesound DAC, iMac but not the Roon Core.

Thanks for your help

See if you can connect the nucleus to a screen with an hdmi cable and see what it is showing

Connected HDMI A and saw the message “No signal” on the screen"

Does not sound promising.
How old is the Nucleus?
I see you say new, do you mean its brand new and never worked or newish, has worked previously and now does no longer work?

Brand new
Agree it doesn’t sound good

I think we will need some @support here unless anyone has any other ideas?

1 Like

Try a different ethernet cable. Connect directly to your router.

Thanks already done without success

Hi @Nicolas_Voute ,

Where have you purchased this Nucleus from, from a dealer, or directly from our online store?

Can you please try to connect the other HDMI output from the Nucleus and see if that displays anything?

Are you on the correct HDMI input on the TV/Monitor? Let us know!

Hi Noris

I bought this Nucleus from a French dealer (Son et Video) with an 5 year after sales warranty.
I try both HDMI inputs with no success.
I got messages from the TV/Monitor and I don’t understand them.

After a power off (4sec) and power on the monitor display quickly the Roon Logo then the long message and freeze. I will try connect a keyboard

1 Like

Return it to Son et Video - it’s clearly not working, and needs repair or a replacement.

Hi @Nicolas_Voute ,

That screen indicates that the Nucleus had a Kernel panic, this issue is recoverable either by you or by the dealer.

We have the following videos on how to recover the unit, (the procedure is similar but a bit different if Nucleus has internal storage, posting both videos below):

Hope this helps.

2 Likes

Thanks to provide a link to download Roon OS

The link for RoonOS is on our ROCK install guide, step #3 from here:

Is a CMOS reset is needed?
If yes how?

Thanks

@Nicolas_Voute - Which version of the video did you follow? If the video says to do a CMOS reset, then you can use these instructions:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.