Nucleus loses connection when streaming high-resolution Qobuz content [Resolved with Roon 1.8 (Build 806)]

Thank you Tim.

Nucleus+ user here and having the same problems since the last update. Roon team has my logs currently…

1 Like

Hey @augery58,

I’m so sorry this has been going on for this long - I wanted to apologize that you haven’t heard back yet.

I’ve connected with our technicians so they can get back to you as soon as possible.

Thanks everyone for jumping in in the meantime :pray:

Hi @augery58

Apologies for the delay here. I believe this is an issue with a resource leak that our team is working to resolve. I’ve enabled diagnostics so I can take a look and verify that’s what’s happening. I’ll follow up soon once I have an analysis of the diagnostics report.

1 Like

How is it going, Dylan? Now my Nucleus is crashing every 10-15 Minutes. Only with Qobuz Hires Files. I am getting upset. Is it possible to contact my dealer for a Nucleus replacement? Even if the Warranty just finished one Month ago? Nucleus ownership and room lifetime membership shows that i am a real supporter of you guys. I love Music, I love my System. but since almost 6 weeks i feel abandoned!
How can we solve this problem soon? Thank you for you’re engagement, Dylan. regards Gery

I feel for you, man. I went through the same thing with my Nucleus and that’s why I started this thread 3 weeks ago. For some reason my Nucleus started working normally on its own. Maybe your answer can be found in my thread.

Good luck!

2 Likes

I have had similar experiences with my Nucleus+ after the last update with repeated connection losses. It began working fine again 7 days ago and then started crashing again yesterday morning…

I experience similar unpredictable “loss connection” issues with my Nucleus. Bandwidth is not the issue. I am using Qobuz service. This problem appeared just after a Roon release and keeps on repeating itself. Looks like connection is lost with Roon. Looking closer I have realised that they is quite a lot of IP addresses & host involved Traffic remains pretty low (peak at 239kB/s). Looks like there is a problem on Roon side - they do not manage to keep contact with my nucleus at a sufficient pace. Scalability issue? Looks like we are many to complain!

1 Like

Hi @augery58

Sorry for the delay here. I just wanted to let you know that we confirmed this is the resource leak issue and we are currently testing a fix for this issue. I can’t provide any specific timelines just yet, but we’ll be in touch as soon as we have more information. Apologies again for the trouble.

1 Like

Hi; Chiming in with same problem: Nucleus loses connection and restarts every 10-15 minutes. Rarely get through a single album without interruption. Didn’t have problem before 1.8, and and joining Qobuz. There have been no hardware or network changes. As others note, happens most frequently with Qobuz HiRes, less often playing from internal storage. Occurs whether playing through attached DAC or playing to iPhone, iPad, or HomePod. Unplugging power and rebooting helps for a few hours.

1 Like

I’d noticed a slowdown overall in the last couple of weeks, particularly when trying to identify and album or work with high res files. Then today, things came to a total standstill. I attempted to reboot the Nucleus, and it powers back up but I can’t seem to connect to the core at all. Nor can I access the interface when I attempt to connect to the last known internal IP address. Totally stuck—any suggestions?

Hello @augery58 ,

We’ve just released a new version of Roon (Build 806) that contains improvements in this area, can you please try to update to the latest Roon version and let us know if the issue is resolved on your end? Thanks!

Hi Noris
Thank you for the good news!
I made the update and will let you know asap.
kinde regards

1 Like

Since your own thread was closed, please let me know whether build 806 resolves the problem for you.

Hi Peter - well I haven’t had the problem for some weeks, so maybe an earlier release solved the issue for ROCK users? Or it might be because I reinstalled ROCK from scratch from a new USB stick download (although it did lose connection a few days later)? So a bit of a mystery, but all ok at present - thanks for asking… :+1:

1 Like

It seems that the update solved the problem. no crashes since 12 hours hires streaming. i keep on playing… hopefully it stays stable. thanks for the effort.

3 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.