Nucleus no connection via network

Nucleus no connection via network
Had a 851N (Cambridge Audio DAC) update and after that I could not play my music, core could not be found (Nucleus). Power off/on Nucleus no difference. There should be no root-cause in the DAC upgrade (connected via USB) since without connected DAC the Nucleus should be reached as well. Checked the modem and the nucleus appears in the list every time but without showing the internet connection. LAN cable checked, plugged in at both ends as usual and rebooting modem made no difference. Any idea to have a trusted starting point? Putting back a previous version on Nucleus is not possible since it can’t be found in the app…

Tried to put the Nucleus next to the modem with a short UTP cable between them, different LAN inputs, no sign of live seeing the Nucleus in the modem app/settings
Any way to give the Nucleus a factory reset (HW) without having the Roon app connecting to the Nucleus?

Have you plugged in a monitoroysr and keyboard to see what the nucleus displays?

I was not aware that a monitor, keyboard and mouse could be connected, but in hindsight …how logical since it’s still a computer (and apparently also setup for this (luckily)

I made 3 screen-shots. The 2 selections in the top-right corner could not be selected by a mouse click (boot/setup) and the right-mouse-button made a keyboard appear on screen. Trying any of these “buttons” did not trigger anything so perhaps a special word/function has to be used?
The third screen shows the Nucleus seems to be ready to boot but doesn’t know where from…

IMG_3555 IMG_3556 IMG_3557

When pressing a key after the last screen, the same text keeps on appearing
Try the back-up USB or is this only for the data instead of being boot-able?

Left everything switched on and when I returned this screen was onIMG_3559

In advanced I clicked on the top boot device since the lower one is the extra SSD for data

After some time this appeared

The CA firmware update this week enabled Tidal Connect . I wonder ?

Have you “cold restarted” the Nucleus and your Network gear . Turn Off pull plugs, Brew Tea, Restart . It may help. I think restart may well not cold restart just go into and out of :“standby”

I may be wrong, but it looks as though somehow you have got into the UEFI boot mode. I think that the Nucleus, like a ROCK/NUC system, needs to be in Legacy Boot mode.

I did even with very long off-power periods to be sure

If so, how to get that done? Any tricks?

This is the procedure for setting up the BIOS for ROCK, I suspect it will be similar for a Nucleus. If you’re not sure about this, it is probably better to wait for someone from the Support team to comment here.

Echoing what @Geoff_Coupe said. UEFI should be disabled and Legacy enabled.

Looks a bit like this:

Yes, the internals are a bog standard Intel NUC, just like you can buy from Amazon. The only difference is the fanless case, and some slight variances in the OS which provides for cpu throttling to control heat and the home integration stuff. And of course, they have installed the RAM, HD, and loaded the OS.

Geoff may be onto something, but, you should wait until messing around with the BIOS on the Nucleus as that, I think, voids warranty. Get direct instructions from Support before messing around on those screens.

You did not say how long you’ve had the Nucleus. If you have had it for awhile, then other things might be at issue, including a failed drive.

Not based on what you showed us in your pics. Your pics display a PC which does not see an internal drive connected and is failing to boot because of that.

No messing with BIOS here. Got the Nucleus almost a year and I would not expect a failed hard drive yet (not even in the “old days” with a lot of mechanically poor quality drives)
What internal drive does the Nucleus have (besides the extra one (SSD) that I added)?

After the latest software update, my roon stopped working through my stereo system. I can get music to play through my ipad, but not through my preamp.

I have tried unplugging roon and no luck.

Ideas please.

Today after several reboots, no result. Guess it will be returned to the shop tomorrow…

I have the exact same problem with my 1 year old Nucleus. Support is now taking care of it…still waiting for a solution.