Nucleus+ no longer seen on network

[I submitted this problem to your support web site and received an automated response that “a friendly specialist from our team will get back to you as soon as possible.” That was 5 days ago, so I am trying again here in this forum.]

I have a Nucleus+ purchased directly from Roon July, 2021. It has worked flawlessly until recently. It is set to a static IP (192.168.1.251), connected through a Cisco SG220-50P smart switch (firmware 1.2.1.5) and a Verizon/Actiontec router model MI424WR-GEN3I (firmware 40.21.24). Music is stored on a Synology RS820+ NAS running DSM 7.1-42661 Update 1.

The Nucleus+ is powered through a surge protector. Its power indicator is on and the yellow light on the ethernet jack is on, and its green light is blinking. There have been no recent changes to any of these configurations.

This Roon Nucleus+ that has previously been working is no longer seen on the Roon app (not on Windows 11 desktop version and not on iPhone app). These have previously been working. Ping of 192.168.1.251 gets no response. The fing.exe app run on the PC does not show the Nucleus+ as being active. Connecting the Nucleus+ to an HDMI monitor shows no signal (tried 2 different monitors and 2 different cables).

I have disconnected the Roon Nucleus+ from power, waited several minutes, plugged it back in again with no change in status.

It appears that the unit has a hardware problem that I am not able to diagnose further. Please advise.

Hi Jon,

Fellow user here. I would suggest as a first step, plugging a keyboard and monitor in and see what the Nucleus is displaying, and post a screen shot.

An HDMI monitor shows nothing. Tried 2 different monitors and 2 different cables.

Then there is nothing more I can suggest than to wait for support. I’ve pinged them for you.

Contact your dealer, if not roon direct, and arrange a return.

It was purchased from Roon.

They will give you a returns notice, eventually.

Hi @Jon_Elion ,

If there is no HDMI output from the unit and you’ve confirmed the HDMI cable works and the input is correct, then it sounds like the unit has a motherboard issue. I will follow up via private message to gather RMA details from you, thanks!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.