Nucleus not connecting to NAS or Qobuz

Roon Core Machine


Networking Gear & Setup Details


Connected Audio Devices

Naim NDX2 via Ethernet
Apple Airport via Wireless

Number of Tracks in Library

about 90,000

Description of Issue

For the past few days, I’ve had my Nucleus has needed to be rebooted in the morning. This never happened before. This morning, after the reboot, it appears not to be able to find either the music stored on my NAS or Qobuz (although it says it is signed into Qobuz). The NAS and Qobuz are working fine and are connected to my network. They just don’t show up in Roon.

Here’s a screen shot:

This is your Roon Server software acting up…
Give us a screen shot of the http://nucleus/ web interface?

Did you manually restart your server software about 10 minutes ago?
Still, try to restart the complete Nucleus from the top right red icon and see if something changes?

I did reboot the NAS. I will restart the Nucleus now.

I rebooted, but it still doesn’t connect:

Did you post the same picture? the uptime hasn’t changed. The os running time is showing 47 minutes and 37 seconds in each.

My mistake This is what is shows when I try to open Roon:

And this is the updated interface:

Should netmask be not 252.0?

1 Like

For reasons unknown, Roon just came back up and everything appears to be working. I’m still concerned that it appears to need daily rebooting, but at least today’s problem is resolved.

Keep the thread open and @support can have a look at your logs
In the meantime change the netmask.

Thank you, Ged, for your helpful input. I’m not a computer expert so I don’t know how to change the netmask. It doesn’t appear to be editable in the http://nucleus/ web interface.

It’s coming from your router probably. You would need to change it there.
I’m wondering if some of your issues are due to network problems.
You can click on the static tab and type in the entries from the DHCP tab but change the netmask.
That will set it to your liking.
@Rugby am I right there?

I think it worked. We’ll see if it makes a difference. Thanks again.

1 Like

That’s what the forum is for.

1 Like

Regrettably, although Roon is up and running and connected to my NAS, it no longer connects to Qobuz. I changed the netmask back and that didn’t help.

I think you have some network issues.
If you haven’t already done it I would reboot everything in your system starting from the network outward.
If that doesn’t fix things post your network details and support can have a look.

Your probably right. I’m back to the dreaded “connecting” page. I’ve rebooted the network and restarted Roon to no avail. Unless Roon spontaneously fixes itself, I will definitely need help from Roon Support.

Hey @Andrew_Schau ,

I’ve enabled diagnostics for your Nucleus and I’m seeing signs of a failing M.2 SSD on your system, we need to RMA the Nucleus unit to ensure that things go smoothly moving forward. I’ll follow up via private message to gather purchase details.

Unless you are using multiple subnets and know how to configure them, I suggest using the standard netmask. Otherwise, some devices can end up on different subnets and not able to talk to each other.