Nucleus not found anymore, suddenly - without any network or hardware changes

Roon Core Machine


Networking Gear & Setup Details

google mesh, but everything is connected to switch

Connected Audio Devices

nucleus is not connected via usb to any device, it is simply being used as network device with my cambridge azur 851n streamer which is connected to my DAC. all worked then suddenly this problem occured.

Number of Tracks in Library

Description of Issue

roon nucleus not discoverable. just says “look for your roon core” endlessly. nothing changed from when it worked, just suddenly started this. i have connected and HDMI to my receiver from the nucleus to see roon screen (image attached). i have also tried to click the upper left of the screen “setup” but nothing happens and seems to hang up. my network does not show an IP now for the nucleus. basically not working. i have turned the nucleus off and on in hopes of reset but same screen is shown regardless.

Hi, I’ve adjusted your forum account status, can you try uploading the image please.

sorry here is the image

A nucleus has no graphical display option on the HDMI port. Suggest you power off the nucleus and see what the displayed image does.

restart the Nucleus watching the TV and see what messages come up.

moved to #support:nucleus-support

nothing comes up. just the image attached previously

Hi @Lee_Blanchard, I just ran diagnostics on the Nucleus and it appears to be up and running. Are you able to reach the Nucleus Web Administration Interface? If so can you share a screenshot?

Since i have not been able to get the nucleus running, i have switched back to my pc as the core so maybe that is why you are seeing that. As of this morning i have returned it to the point of sale to see if they can figure it out- ayreborn audio in surrey bc. Brian is looking into it. Are you able to confirm the core name?

I have not been able to reach the web interface since the issue started.

Aryborn audio has replaced the unit as they could not get it to work either.

Thanks for the update, @Lee_Blanchard. Has everything been working okay with the replacement?

A post was split to a new topic: Nucleus not found on my network

This topic was automatically closed after 20 hours. New replies are no longer allowed.