Nucleus not found on my network

I use the Nucleus and I have been facing to the same situation since three days ago. (I tried to reboot the Nucleus and rooter so many times.) I do not attach the photo because it is the same as that Lee_Blanchard uploaded. I also found Nucleus is not working, but there is no mention to resolve this issue.

How can I manage it?


The Roon @support team prefer one topic per customer’s issue… so they are able to track it and focus on each individual problem. hence I split out your topic.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup and the nature of the issue using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they have a clear understanding of how your devices are connected.

Hi Carl,

Below is my current setup and having used Nucleus about for three years without any troubles except current issue:

  • Details on your Core machine (OS, Hardware specs, Roon build):
    Nucleus Rev.B (Roon Ver. 1.8)
  • Details on your Remote(s) (OS, Hardware specs, Roon build):
    iPAD mini & Windows11 Desk Top PC (Roon Ver. 1.8)
  • Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured):
    Direct connect to Aterm BL902HW (home gateway with built-in VDSL modem) by LAN cable
  • Audio devices in use:
    Chord Hugo M Scaler & DAVE
  • Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library):
    Melco N1 (about 15000 tracks) , TIDAL & Qobuz

In addition, when switching Roon core from Nucleus to PC, it works well with streaming service. It seems there is no problem on network itself.

1 Like

I have a Nucleus too and I am having similar problems. Are you able to ping your Nucleus?

Start a new #support:nucleus-support thread then

Hi huang,

No. Nucleus is not found on the network.

Hey @Kazuhiro_Murakami,

We’re extremely sorry to hear about your Nucleus no longer connecting on your local network.

Would you please try the steps below to reset it?

Hi beka,

I tried but no response from my Nucleus. As Hakan Burkut reported (Nucleus is not working), my Nucleus also does not accept the clean install via Usb stick and f2 f10 etc by USB keyboard. My monitor shows the same screen as Hakan Burkut’s.

And now I have discovered through my monitor screen that the Roon logo disappears and reappears irregularly (every 3-5 minutes). ( Nucleus rebooting?)

Many thanks for trying the steps I suggested :pray:

If you cannot access the WebUI (which it sounds like; please, let me know if I’m wrong), would you please share that photo of the HDMI connected TV / external monitor?


I cannot access the WebUI. Please refer to the photo in the thread of Nucleus is not working. Mine is same.

Hey @Kazuhiro_Murakami,

I guessed as much. However, we still need that photo of the TV / external monitor connected to the Nucleus via HDMI to better diagnose your Nucleus.

Thanks :pray:

Here it is.

We’re very grateful for the image, alongside the confirmation that you cannot access the Web UI. These are generally signs of a failing SSD.

Have you purchased the Nucleus directly from Roon, or from a local dealer? If it was Roon, we’ll continue by asking a few questions about the purchase. If you obtained your Nucleus from a local dealer, contacting them for an RMA is the best next steps. They are authorized by Roon to handle these cases.

I will just replace it with a new SSD and install ROCK. Is it right?

If you’d like to go through that process yourself, absolutely! It sounds like you are tech savvy :relieved:

Please, just let us know once it’s done. Our team would need to make some changes on our end once ROCK is installed, so you can benefit from the full features associated with a Nucleus.

1 Like

Many thanks! Goodnight from Japan.

Hi, if that is the case, you need new ssd drive. I solved the problem with new ssd. This is very rare but some time ssd drives stop working.

1 Like

Hi beca,

I successfully installed ROCK on my new SSD and am now enjoying music on my Nucleus again. Thank you for your support.

Please let me know the next steps which you suggested in your previous comment.

Hey @Kazuhiro_Murakami,

That’s fantastic to hear! :tada:

Thanks for going through all those steps :nerd_face: .

I’m following up with next steps in a private message.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.