Nucleus not recognising QNAP shared folder

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
I am switching from a Sooloos to Roon have new Nucleus.

I cannot get it recognize the QNAP NAS. I tried to create a watched folder using the IP address which I retrieved from my sever. I don’t know the SMB host name or how to find it.

Does this help? FAQ: I’m having trouble setting up my NAS

No. I tried Roon when it first started and did recognize this QNAP. Just as it shows in the article about creating a folder. But not this time.

Hello @Robert_Barry, are you able to connect to your NAS in general?What are you using to access it? Is there a particular error or step of the process you’re stuck on? Let me know!

I resolved the problem. In smb:// put the wrong folder here) the correct folder was Sooloos! Thank you for trying to help

Hey @Robert_Barry, that’s awesome news! Please let me know if you need help in the future.

A post was split to a new topic: Roon Nucleus+ does not recognize the share folders of the QNAP storage

Hello Robert_Barry,

I have the same problem,

my Roon Nucleus+ does not recognise the share folders of the QNAP storage,

on the Winsows 10 network all QNAP share folders are visible.

can you please elaborate more on your solution?

Where did you make the SMB settings? In the QNAP?
How did you do that?
Is the IP address the same as your QNAP?

Thank you very much for your help.

Kind regards
Michael Strickrodt

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.