Nucleus + not recognized by my network

I installed a nucleus + and it seems to be working fine. The only problem is that it is not recognized as part of my network in windows explorer.
I am running win 10 PRO ver 1803; roon OS 1.0 build 159. The nucleus is connected to a netgear router.
I have tried to change the share settings based on the win10 fall release (checking smb 1.0 and enabling Insecure guest logon, enabled DNS client, Function discovery, SSDP discovery etc.) and nothing works.

Any ideas?

Hi @Michael_Weber1,

Just to verify, are remotes able to connect to the Nucleus+, you’re just not able to see it in File Explorer?

In File Explorer, if you enter \\NUCLEUSPLUS\Data what happens?

I get"windows cannot access \Nucleusplus\data. When I run the troubleshooter, it says that it cannot find the cause.
Thanks for any help.

Also, the nucleus can see a bluesound streamer and vice versa (bluesound not recognized either)

Thanks for giving that a try, @Michael_Weber1.

Are you able to connect to the Nucleus+ via Roon? Can you access the Web Administration Interface?

Yes. I have access to everything in setup

Hi @Michael_Weber1,

If you instead used the IP address of the Nucleus+ are you able to connect via File Explorer?

\\[IP Address]\Data

Same issue- it is not recognized.

If it helps, I am running AVG anti virus

Hi @Michael_Weber1,

Is the Windows device connected to the same router? Is there any other networking hardware in use (switches or access points)?

Have you tried rebooting the Nucleus+ and Windows machine?

Can you try temporarily disabling and antivirus and firewall and see if the same behavior occurs?

Are you able to connect from another machine?

Both connected to the same router. I tried rebooting numerous times when I did the fix for the win 10 change and disabled the anti virus. will try to reboot the nucleus

They are both connected to the same router. rebooted both, no luck. disabled anti virus, no luck.

I find it odd that the bluesound and the roon see each other and are connected to the same router, but the network does not recognize them.

Hi @Michael_Weber1,

Are you able to ping the Nucleus from the Core machine?

If you use an application like Fing can you confirm that both devices are on the same subnet?

Yes. Both use the subnet

I can also ping the machine from the cmd prompt and using fing

Thanks for confirming, @Michael_Weber1.

Can you share the path you entered when using the IP address in File Explorer?

\\Data and //

Hi @Michael_Weber1,

Thank you for sharing that. That should be working for you, so it sounds like there may be something with that Windows machine that is causing things to not connect. Do have have another Mac or Windows machine available that you could give this a try with and see if there is any change?

A post was split to a new topic: Trouble adding NAS folder to Nucleus