Nucleus not recognizing newly installed hard drive

Purchased new Roon Nucleus
We were using Qobuz streaming service and had way too many interruptions even with 1000Mbps Ethernet connection - Quit service
Currently running most of my music from a flash drive with 500 or so tracks - works great but need more storage for Hi-Def downloads
Purchased a Western Digital 2.5 inch SATA Hard drive (2 TB) for internal storage and installed per instructions
Turned Nucleus back on and it does not recognize the new drive.
Powered off and rebooted and still not recognizing new hard drive


I have not James. Thanks for the reply. The instructions told me that upon re-starting the Nucleus that I would see a new menu item in the Settings page called “Internal Music Storage”. This is where I would format the new drive???

Yes, I just set mine up a week ago with an internal SSD and that’s how I did it.

Thanks Steve - So is that Settings/Storage or General where in the menu do I set up the new drive as the storage location?

I went to Settings> Setup> Configure> (choose Nucleus) Done> Internal Music Storage> Format

It worked!!! I was not clicking on the Nucleus server setting hyperlink. Once I did it took me to the page and showed me the Internal Drive and I successfully formatted it.

2 TeraBytes here we come!!!

Thanks All.

Glad it worked for you, Anna!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.