Nucleus not seeing Synology DS718+

Have followed the guides as much as possible but still no luck, when I go to ‘add folder/network share’ etc I just get a red message telling me file path no good or something like that. What should I go and check first to eat the elephant…

Hi @Darren_George,

Can you share the path that you’re entering into Roon here?

Can you describe your networking setup?

Hey Dylan.
NAS hooked up through Ethernet to router (D Link DSL 4320L), Nucleus likewise. Surface Pro that I use as the ROON controller (and am typing to you now) is on wi fi. Under ‘file station’ in the NAS I am getting this info as follows-

So I use the ‘location’ as the ‘network share location’ and have tried both with and without passwords etc and no joy.
Add images

Hi @Darren_George ,

I’m guessing you want to add a “network share” so you can play music files with Roon right from your DS718+?

If so, you don’t need to refer to the specific volume on the Synology. Just use the IP-address or the (host)name you have given your Synology. Here are two examples which may help:

\\\Music Backup\

The number is just an example and different in your network. The use of the IP-address number will only work if the Synology will keep getting this same IP-address every time on reboot of your router or Synology. It depends on how your network is setup, static IP-address in the Synology for example (use this only without conflicting any other devices their IP-addresses in your network). Or give it a static IP-address in your router using something like IP reservation in your DHCP settings of the router.

Easier is this way:

\\DiskStation\Music Backup\

If “DiskStation” is the name of the Synology DS718+, by default they always where during setup. This way your router and Synology can reboot also, knowing where to search for the files in your network. Just don’t give other devices that same hostname your Synology has got in your network :wink:

And just make sure you entered the correct credentials if you have set this up for that main Music Backup folder. If it has got so called "guest’ access, you won’t need to fill in a username + password.

After this you will be able to select a subfolder in your Music Backup folder, in your case the folder “backup”.

Hope this helps!

So just one bite at a time…

does this mean I have given the Synology a ‘static IP address’? This is from the routers ‘edit connected clients’ page.

Add images

Seeing this you seem to be good to go, because of the reservation of the address towards the Synology in your router.

This should work to be able to connect to your folder:

\\\Music Backup\

Ette you are a champion, worked like a charm, I think I was overthinking the instructions, wondering where they were getting the address from (copy-paste etc) instead of just following the format. Not sure if it made any difference but whilst waiting for a reply I also set a static address for the Nucleus so not sure if that also helped (just for those reading this now or later). Thanks Ette owe you a top shelf beer or two.

1 Like

You are welcome @Darren_George , cheers! :beers:

Regarding the Nucleus, I don’t own one and don’t think it matters since the Roon software should be able to find all kind of audio devices in your network. But it’s never a bad idea to pin down some important network devices addresses in your router as you did. Makes it more easy to troubleshoot when needed.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.