Nucleus not streaming 24bit to McIntosh C48


(Bernard Robertson) #1

I updated my McIntosh C48 so that it can stream Tidal at the highest streaming possible, but my nucleus is not streaming the highest bit rate it changes the bite from 24 to 16 and the McIntosh can stream up to 32 bit what is the problem.


(Jeff) #2

I’d guess that the default Linux ALSA driver might not understand the C48. Not all DACs just work with Linux. Hopefully I’m wrong.


(Bernard Robertson) #3

So if the dac that is in my McIntosh, would any external dac like the Brooklyn liberty work.


(Greg Stratton) #4

Hi Bernard,

Can you post a screenshot of your Signal Path?

Cheers, Greg


(Bernard Robertson) #5

What work will the liberty be a good external dac


(Bernard Robertson) #6


(Jeff) #7

The DAC needs to be compatible with a class compliant USB driver. That’s research you would need to do before purchase.


(Bernard Robertson) #8

Sounds like I will need a new dac to get the benefits of the nucleus streamer


(Fernando Pereira) #9

I don’t use MQA or Tidal so I don’t know what Roon would do converting from a Tidal MQA stream to PCM for a DAC that does not support MQA, but before you jump to that conclusion, worth doing some research online to find if others have had issues streaming from Linux-based streamers (like the Nucleus) to the C48. One useful test would be to see what happens when streaming non-MQA hi-res material from the Nucleus to the C48.


(Bernard Robertson) #10

Great, the sound from my system is great, and I really don’t know if I will hear that big of a difference in sound


(Bart Verhoeven) #11

Before you do that, can you take a screenshot of the Device Settings of the McIntosh? You can find it in Roon onder Settings > Audio > “” > cogwheel > Device Setup. Make sure you uncollapse advanced settings too.


(Bernard Robertson) #12

I have my av guy that is Computer savvy that can do the work I will probably have to have him set up everything


(John) #13

Hello @Bernard_Robertson,

You may need to update the firmware on the McIntosh C48 preamplifier in order to get the USB chipset to work at rates higher than 16/48kHz. Your best bet is to contact your local authorized McIntosh Dealer or McIntosh themselves to learn your available options.

-John


(Bernard Robertson) #14

I had my local McIntosh dealer update the software and I am only getting 16/48 as the highest stream


(John) #16

Hello @Bernard_Robertson,

Are you able to stream to the device at higher rates when connected to a Windows PC or Mac computer?

-John


(Bernard Robertson) #17

I don’t know, nucleus is connected to Internet switcher , then connection to dac In McIntosh c48