Nucleus+ Not Working with Audio Research Ref CD9 DAC


Just got my Nucleus+. Set it up, migrated my library to it, and I get no audio from the DAC, even though the Core recognizes the DAC.

Here’s my setup:

Control: Roon Version 1.4 (build 300) on MacBook Pro (Mac OS 10.12.6) and/or iPad (iOS 11.2.5) running version 1.4 (build 298)
Core: Nucleus+ Roon Version 1.4 (build 300), Roon Labs Software Version 1.0 (build 4), Roon OS Version 1.0 (build 155)
Synology DS1512+ NAS with 8TB of Synology Hybrid RAID (1 disk fault tolerance)
Audio Research Reference CD9, using USB connection to Nucleus

After running through the audio setup panels, the Roon recognizes the DAC as being connected to the Core, as the following screen cap shows:

12 PM

The Core has the library, can access the files, and the interface says audio is playing with a lossless signal path to the DAC via ALSA, as the following screen cap shows:

31 PM

But there is no audio output from the DAC. It’s as if the payer were muted. I have tried multiple different settings (Fixed Volume vs. Use Device Controls, etc.) to no avail.

This setup was working fine with a Mac Mini running the latest build of the Core. All I have replaced is the MacMini running Core with the Nucleus+. I tested the CD9 player via USB (using a different media player) and with a physical CD. It’s working fine.

Any help is appreciated.

To give support a bit more to work with: can you also post the Playback tab of your Device Settings, like this:

Thanks for the reply, and of course. Here you go:

Did you try different albums with different samplings? Or were they all 192s?

As signal path screen cap indicates, was using 96/24, but also tried 44.1/16 and 192/24. All play fine with old Core on Mac Mini, or with another media player from Mac Mini.

Have you powered off the dac and on again?

Yep. Many times.

FWIW: In the previous setup (with the Mac Mini) I was using the DSP in the Core to handle all the upsampling, disabling upsampling in the DAC. Initially, I used the same set up with the Nucleus+, but disabled the DSP in attempt to get things working. Still no lock, no audio.

Hey Jamie – we just discussed this and our understanding is that, unfortunately, the Audio Research Reference CD9 is not compatible with Linux, so it’s not going to work with Nucleus, or with Raspberry Pi running Roon Bridge, etc.

You should be able to get this working with a device that outputs S/PDIF, which can plug right into the CD9. We’re big fans of the Digi One from Allo, which has been getting some great reviews and would offer some additional isolation between your Core and your DAC. There are a bunch of good S/PDIF options out there (both USB and network-based), so I’m sure you can get some recommendations here on Community…

You might also check with Audio Research – I don’t know if they have any plans to add Linux support for this DAC, but it’s worth letting them know you’re interested.

Hi Jamie – i’m having the same issue No sound Nucleus => USB => Audio Research REF CD9 SE DAC with Audio Research REF CD9 SE. Curious how did you end up getting resolved?


I replaced the Ref CD 9 with a DCS Vivaldi DAC/Upsampler, which is Roon Ready. I didn’t go too far in investigating the S/PDIF options the Roon people suggested in this thread, but I’d think that something like the DigiOne should work fine. For me, the upgrade was in my plans anyway, and the problem with the Nucleus pushed me to do it earlier, rather than buy something I would use only for a short time. I must say that Audio Research‘s history with drivers and support for things like Roon on the digital side has not been good from my experience. I love their preamp and phono stage, both of which I still own, but the Roon experience was the last straw for me and their digital products. Sorry I couldn’t be of more help and hope you get things working.

Hello Jamie – Thanks for your reply! We’re on the same page (the S/PDIF options). What you purchased is actually exactly what I’m saving for…