Nucleus Plus loosed internal SSD

Roon Core Machine

Nucleus Plus
Latest Roon software.
SSD Samsung 870 QVO

Networking Gear & Setup Details

Connected directly to router.
USB and Qobuz are functional.

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I have been using an SSD for several years. Twice the drive disappeared. I physically reinstalled the SSD and the Nucleus saw the drive.

Drive vanished again, reinstalled the SSD. No luck.
Rebooted, reinstalled software, turned on and off, reinstalled. Nothing.

I bought a new drive, followed the same as above, and Nucleus Plus will not see the drive.

Any ideas, a hardware issue in the Nucleus Plus?

Can you connect the Plus to a monitor or tv via hdmi and post a screenshot of what you see when you reboot the unit, preferably with the original SSD installed although Im not sure that really matters too much at this stage.

I am assuming this is a data drive, correct?

Yes Data drive.

Nuc is not putting out a video signal that I can find
Went directly to a monitor and via laptop

@AceRimmer @Rugby
Also, I have never been able to do anything with my HDMI port

So you are saying that even when the Nucleus was working, the HDMI port never worked?

Not that I know of. I did plug the HDMI cable from the nuc to monitor and did not see any video on reboot via power off then on. happy to try something else or modify what I am doing.
Does Roon have a setting buried deep in the menus that will output HDMI video?

OK with some work to my monitor settings, here is the screen shot.

Hi Chris

You tagged me but it was ace who asked you to plug in a monitor. However, in the screen it says you can get to the Nucleus Web UI and gives a link to enter, that is what I would like to see since, that shows whether or not the OS is seeing the drive.

Also, You need to go there to do the initial formatting of the drive.

1 Like

Thank you Rugby. I am on forums, like never. I am a neophyte
I know to format there, but no drive does not appears to format
Here is the shot I think you are looking for:

Nice English: I meant “No drive appears to format”, sorry for the 2x negative.

Thank you all for your attention.
Well, magically delicious. The old drive worked again after a few swaps with the new one. New one still not recognized.
So I think we can close this one. If any one has any ideas why the SDD performance is so on and off again, I would like to her it.
Now I have an $875 drive to do something with.
Internal Music Storage is now displaying “OK”
Thanks again.

1 Like

RMA for a replacement?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.