Nucleus plus unable to boot

Hi all
Yesterday my nucleus plus rev B disappeared from my network. I had previously set a static IP address. But I can’t seem to ping it either. The lan port on the nucleus is blinking green and yellow and seems to shut off cycle after a while and turns on again.

I have tried rebooting and also tried plugging in a a monitor into HDMI a output hoping to see diagnose screen. Unfortunately I tried and tried I can’t seem to get anything on my monitor. I tried using a USB keyboard also together with the monitor but I can’t seem to get a signal to my monitor.
Is there something I am missing out?

I am not sure how else to troubleshoot. I have tried soft and hard reset on.

Appreciate the help.

This sounds like a hardware-level issue. If it’s under warranty, please wait for support to advise the next step.

Otherwise, you could power down the unit, open it up, disconnect the music file drive, disconnect the m.2 SSD, and reseat the RAM. See if you can power it up this way. Also identify the brand, model, and capacity of the m.2 boot SSD.

1 Like

Thanks Peter will try to remove the ssd and see what happens.

I plugged the unit into my main router and notice in my system log the network connection to nucleus is switching between 100mpbs and 1000mpbs every 5 secs

I reseated ram and removed the internal m.2 and my monitor is working now.

I reinstalled everything and seems to be working.



This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.